Bug 766678 - kmix chewing up cpu and memory
kmix chewing up cpu and memory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.8
  Show dependency treegraph
 
Reported: 2011-12-12 09:55 EST by Rex Dieter
Modified: 2013-02-02 10:04 EST (History)
10 users (show)

See Also:
Fixed In Version: kdemultimedia-4.7.95-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-30 08:39:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 288619 None None None Never

  None (edit)
Description Rex Dieter 2011-12-12 09:55:19 EST
As of kde-4.7.90+, kmix is starting to chew up both cpu and memory after some time.

A quick-n-dirty workaround, is to simply quit/restart kmix.
Comment 1 Colin J Thomson 2011-12-18 14:50:07 EST
The work around sadly is not permanent, 
I have since found another related report on kde.bugs
https://bugs.kde.org/show_bug.cgi?id=288675
Comment 2 Rex Dieter 2011-12-30 08:39:52 EST
needs testing, but upstream fixes look promising...

%changelog
* Fri Dec 30 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.7.95-2
- kmix chewing up cpu and memory (#766678,kde#288675)

Note You need to log in before you can comment on or make changes to this bug.