Bug 766758 - [abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:70e18d14528a956668c870f608d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 10:42 EST by Rick
Modified: 2012-01-12 01:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.39 KB, text/plain)
2011-12-12 10:42 EST, Rick
no flags Details
File: build_ids (3.04 KB, text/plain)
2011-12-12 10:42 EST, Rick
no flags Details
File: maps (17.42 KB, text/plain)
2011-12-12 10:42 EST, Rick
no flags Details
File: backtrace (17.03 KB, text/plain)
2011-12-12 10:42 EST, Rick
no flags Details

  None (edit)
Description Rick 2011-12-12 10:42:04 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: terminal_app_init
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.i686.PAE
pid:            21107
pwd:            /home/rick
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 05 Dec 2011 03:16:31 PM EST
uid:            1000
username:       rick
var_log_messages: Dec  5 15:16:32 sonypcv7752 abrt[21112]: Saved core dump of pid 21107 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-15:16:31-21107 (27615232 bytes)
xsession_errors: 

backtrace:      Text file, 17440 bytes
build_ids:      Text file, 3116 bytes
dso_list:       Text file, 6541 bytes
maps:           Text file, 17843 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=35
:HOSTNAME=sonypcv7752
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a227a9952f802848acd599a500000015-1323112343.3721-1130476969
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-PtVtiJ
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rick
:USERNAME=rick
:MAIL=/var/spool/mail/rick
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rick/.local/bin:/home/rick/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rick
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=16531
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rick
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rick
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-91hKAFiaDa,guid=9242100d2ec89cd1f7b0de8e00010236
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/rick
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-rick-Jk0T3q/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/16536,unix/unix:/tmp/.ICE-unix/16536
:SSH_AUTH_SOCK=/tmp/keyring-PtVtiJ/ssh
:GPG_AGENT_INFO=/tmp/keyring-PtVtiJ/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-16734-sonypcv7752-gnome-terminal-5_TIME69950286

smolt_data:
:
:
:General
:=================================
:UUID: 6ca5ac27-d7a1-423e-9d40-37ce1d850bdb
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4036.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 2.00GHz
:CPU Stepping: 4
:CPU Family: 15
:CPU Model Num: 2
:Number of CPUs: 1
:CPU Speed: 2000
:System Memory: 1477
:System Swap: 2975
:Vendor: Sony Corporation
:System: PCV-RX752(UC) 28470130
:Form factor: Tower
:Kernel: 3.1.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4153:2401:0:0) pci, None, PCI/ISA, SiS961 [MuTIOL Media IO]
:(4153:22:0:0) pci, sis96x_smbus, SERIAL, SiS961/2 SMBus Controller
:(4153:28673:4173:33051) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:28673:4173:33051) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:21779:4173:33051) pci, pata_sis, STORAGE, 5513 [IDE]
:(4153:28691:4173:33064) pci, snd_intel8x0m, SIMPLE, AC'97 Modem Controller
:(4153:28690:4173:33053) pci, snd_intel8x0, MULTIMEDIA_AUDIO, C-Media AC'97 Sound Controller
:(4153:25381:4173:33052) pci, None, VIDEO, 65x/M650/740 PCI/AGP VGA Display Adapter
:(4153:1616:4163:32889) pci, agpgart-sis, HOST/PCI, 650/M650 Host
:(4332:33081:4173:33002) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4147:242:4173:33054) pci, firewire_ohci, FIREWIRE, uPD72874 IEEE1394 OHCI 1.1 3-port PHY-Link Ctrlr
:(4153:1:0:0) pci, None, PCI/PCI, Virtual PCI-to-PCI bridge (AGP)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sonypcv7752-lv_root / ext4 4096 4096 12240084 10501564 9879792 3112960 2896746 2896746
:/dev/sda1 /boot ext4 1024 1024 495844 419004 393404 128016 127790 127790
:/dev/mapper/vg_sonypcv7752-lv_home /home ext4 4096 4096 6112033 6018207 5707731 1553440 1551321 1551321
:
Comment 1 Rick 2011-12-12 10:42:07 EST
Created attachment 545787 [details]
File: dso_list
Comment 2 Rick 2011-12-12 10:42:09 EST
Created attachment 545788 [details]
File: build_ids
Comment 3 Rick 2011-12-12 10:42:11 EST
Created attachment 545789 [details]
File: maps
Comment 4 Rick 2011-12-12 10:42:13 EST
Created attachment 545790 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:26 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:45:46 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.