Bug 76678 - Installer won't install module for aha152x scsi controller
Installer won't install module for aha152x scsi controller
Status: CLOSED DUPLICATE of bug 74879
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-24 17:10 EDT by swbobcat
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-30 17:50:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description swbobcat 2002-10-24 17:10:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
During the install of Redhat 8.0 from a floppy, the driver disk is inserted to
add the aha152x module for the scsi controller.  It reports that the module is
installed but on the Alt F4 console it showed an error for the software
interrupt (in the default case, 11).  The parameters had been specified
correctly and various combinations were tried.  This controller (module) worked
fine with Redhat 7.3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with boot floppy (boot.img) choose install from disk.
2.Insert driver disk when prompted (drvblock.img).
3.Load aha152x scsi module with appropriate parmaeters
  (aha152x=0x340,11,7)
4.Watch it blow up (actually an infinite loop).
	

Actual Results:  It returned an error on console Alt F4 and loops back to prompt
for CD vs. disk drive distribution.

Expected Results:  It should have loaded the driver and moved on to disk
partitioning.

Additional info:
Comment 1 Dave Strandberg 2002-10-27 18:25:28 EST
See also bug #74879.  

Problem also mentioned at http://sourceforge.net/forum/forum.php?
thread_id=712594&forum_id=33429.

Will new installation images be required to install RH8.0 on aha152x scsi 
devices?
Comment 2 Jeremy Katz 2002-10-31 15:37:17 EST

*** This bug has been marked as a duplicate of 74879 ***
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 4 peterw 2003-03-04 11:20:27 EST
I need a new set of install disks (boot.img and drvblock.img) so I can install
off my internal CD-ROM drive. At least then I can pull the new kernel packages
off the network so the SCSI devices continue to work.

I'm adding this note b/c the updated packages at
http://rhn.redhat.com/errata/RHSA-2002-206.html are irrelevant if I can't run
the installer. :-(

Thanks.

Note You need to log in before you can comment on or make changes to this bug.