Bug 766793 - [abrt] gnome-shell-3.2.1-2.fc16: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: clutter_actor_set_mapped: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8d5a10ddfb20008cb40fb170961...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 11:07 EST by Lars Hartmann
Modified: 2012-01-16 14:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (24.01 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: backtrace (93.26 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: smolt_data (3.02 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: xsession_errors (8.82 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: maps (113.70 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: dso_list (21.74 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details
File: build_ids (6.57 KB, text/plain)
2011-12-12 11:07 EST, Lars Hartmann
no flags Details

  None (edit)
Description Lars Hartmann 2011-12-12 11:07:40 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        i tried to type in "thunderbird" into the app finder field and gnome shell crashed at the d
crash_function: clutter_actor_set_mapped
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2135
pwd:            /home/lars
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Mo 12 Dez 2011 13:55:31 CET
uid:            1000
username:       lars

backtrace:      Text file, 95502 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 22259 bytes
event_log:      Text file, 24585 bytes
maps:           Text file, 116428 bytes
smolt_data:     Text file, 3091 bytes
xsession_errors: Text file, 9034 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=b1pc04
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ad6477104acfd2491465b4ae0000000b-1323175690.629924-642163884
:GNOME_KEYRING_CONTROL=/tmp/keyring-dTD4kM
:IMSETTINGS_MODULE=none
:USER=lars
:USERNAME=lars
:MAIL=/var/spool/mail/lars
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lars/.local/bin:/home/lars/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lars
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1913
:LANG=de_DE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lars
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lars
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-qGlu0qtFG5,guid=f6d642f02b4aa78eeb17c25e00000079
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lars
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lars-jw13Vc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1921,unix/unix:/tmp/.ICE-unix/1921
:SSH_AUTH_SOCK=/tmp/keyring-dTD4kM/ssh
:GPG_AGENT_INFO=/tmp/keyring-dTD4kM/gpg:0:1
:DESKTOP_AUTOSTART_ID=10a3ad2d5ce3253591132317569150555700000019210000

var_log_messages:
:Dec 12 13:55:34 b1pc04 abrt[21500]: Saved core dump of pid 2135 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-12-13:55:31-2135 (217473024 bytes)
:Dec 12 13:55:34 b1pc04 gnome-session[1921]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Lars Hartmann 2011-12-12 11:07:44 EST
Created attachment 545807 [details]
File: event_log
Comment 2 Lars Hartmann 2011-12-12 11:07:46 EST
Created attachment 545808 [details]
File: backtrace
Comment 3 Lars Hartmann 2011-12-12 11:07:48 EST
Created attachment 545809 [details]
File: smolt_data
Comment 4 Lars Hartmann 2011-12-12 11:07:50 EST
Created attachment 545811 [details]
File: xsession_errors
Comment 5 Lars Hartmann 2011-12-12 11:07:52 EST
Created attachment 545813 [details]
File: maps
Comment 6 Lars Hartmann 2011-12-12 11:07:55 EST
Created attachment 545815 [details]
File: dso_list
Comment 7 Lars Hartmann 2011-12-12 11:07:57 EST
Created attachment 545817 [details]
File: build_ids
Comment 8 Owen Taylor 2012-01-16 14:03:45 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.