Bug 766801 - [abrt] evolution-3.2.2-1.fc16: g_variant_type_new_tuple: Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.2-1.fc16: g_variant_type_new_tuple: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 749955
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7cf15e339519556a7c922e0b304...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 11:17 EST by Jared Smith
Modified: 2011-12-13 02:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-13 02:50:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (10.49 KB, text/plain)
2011-12-12 11:17 EST, Jared Smith
no flags Details
File: maps (50.01 KB, text/plain)
2011-12-12 11:17 EST, Jared Smith
no flags Details
File: backtrace (1.05 MB, text/plain)
2011-12-12 11:18 EST, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2011-12-12 11:17:47 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.2/evolution-alarm-notify
crash_function: g_variant_type_new_tuple
executable:     /usr/libexec/evolution/3.2/evolution-alarm-notify
kernel:         3.1.2-1.fc16.x86_64
pid:            1961
pwd:            /home/jsmith
reason:         Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
time:           Fri 09 Dec 2011 05:21:49 PM EST
uid:            1000
username:       jsmith

backtrace:      Text file, 1100818 bytes
dso_list:       Text file, 10738 bytes
maps:           Text file, 51210 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=hat-trick.jaredsmith.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d122cee6e90456f61d937e1400000016-1323428183.702315-323432146
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-xv797M
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=jsmith
:USERNAME=jsmith
:MAIL=/var/spool/mail/jsmith
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jsmith/.local/bin:/home/jsmith/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jsmith
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1656
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jsmith
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jsmith
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9tYrQ0wSgG,guid=28e3fa4cf938ca6575c8e60900000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jsmith
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jsmith-HyVJ82/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1662,unix/unix:/tmp/.ICE-unix/1662
:SSH_AUTH_SOCK=/tmp/keyring-xv797M/ssh
:GPG_AGENT_INFO=/tmp/keyring-xv797M/gpg:0:1
:DESKTOP_AUTOSTART_ID=104659044bc4cc5e64132342818497048400000016620028

var_log_messages:
:Dec  7 21:40:23 hat-trick abrt[12387]: Saved core dump of pid 10552 (/usr/libexec/evolution/3.2/evolution-alarm-notify) to /var/spool/abrt/ccpp-2011-12-07-21:40:23-10552 (32686080 bytes)
:Dec  9 17:21:49 hat-trick abrt[17468]: Saved core dump of pid 1961 (/usr/libexec/evolution/3.2/evolution-alarm-notify) to /var/spool/abrt/ccpp-2011-12-09-17:21:49-1961 (32632832 bytes)
Comment 1 Jared Smith 2011-12-12 11:17:51 EST
Created attachment 545819 [details]
File: dso_list
Comment 2 Jared Smith 2011-12-12 11:17:54 EST
Created attachment 545820 [details]
File: maps
Comment 3 Jared Smith 2011-12-12 11:18:38 EST
Created attachment 545821 [details]
File: backtrace
Comment 4 Milan Crha 2011-12-13 02:50:29 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 749955 ***

Note You need to log in before you can comment on or make changes to this bug.