Bug 766809 - kremotecontrol RPMs missing from i386 build of KDE-4.7.90 on kde-redhat (unstable)
kremotecontrol RPMs missing from i386 build of KDE-4.7.90 on kde-redhat (unst...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 11:25 EST by Ron Petrick
Modified: 2011-12-12 11:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-12 11:48:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ron Petrick 2011-12-12 11:25:29 EST
Description of problem: The kremotecontrol and kremotecontrol-lib RPMs appear to be missing from the i386 build of KDE-4.7.90 on kde-redhat (unstable). These packages are required as dependencies of the kdeutils package.

Version-Release number of selected component (if applicable): 4.7.90

Actual results: Attempting to update KDE against kde-unstable produces the following error:

Error: Package: 6:kdeutils-4.7.90-1.fc16.noarch (kde-unstable)
           Requires: kremotecontrol >= 4.7.90
           Available: 6:kdeutils-kremotecontrol-4.7.2-1.fc16.i686 (fedora)
               kremotecontrol = 4.7.2-1.fc16
           Available: 6:kdeutils-kremotecontrol-4.7.3-1.fc16.i686 (kde)
               kremotecontrol = 4.7.3-1.fc16
           Available: 6:kdeutils-kremotecontrol-4.7.4-1.fc16.i686 (kde-testing)
               kremotecontrol = 4.7.4-1.fc16

Additional info: The required packages seem to be available in the x86_64 build.
Comment 1 Rex Dieter 2011-12-12 11:48:45 EST
It'll show up shortly, and fwiw, it's still pending review for fedora, see bug #766824

Note You need to log in before you can comment on or make changes to this bug.