Bug 766898 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:a86002e9980dc11ffc5cc002392...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:09 EST by Forw Ard
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.52 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details
File: build_ids (6.61 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details
File: smolt_data (2.37 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details
File: var_log_messages (14.57 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details
File: maps (65.48 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details
File: backtrace (41.31 KB, text/plain)
2011-12-12 14:09 EST, Forw Ard
no flags Details

  None (edit)
Description Forw Ard 2011-12-12 14:09:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686.PAE
pid:            1730
pwd:            /home/boss
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Пнд 12 Дек 2011 20:52:15
uid:            1000
username:       boss

backtrace:      Text file, 42298 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 21015 bytes
maps:           Text file, 67051 bytes
smolt_data:     Binary file, 2430 bytes
var_log_messages: Text file, 14916 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d9c8e039642f246721319ebb00000025-1323741006.328110-1127181124
:GNOME_KEYRING_CONTROL=/tmp/keyring-wJsDu9
:IMSETTINGS_MODULE=none
:USER=boss
:USERNAME=boss
:MAIL=/var/spool/mail/boss
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/boss/.local/bin:/home/boss/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/boss
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1503
:LANG=ru_UA.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=ru_UA.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/boss
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=boss
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-09RGcluWbE,guid=d28380eb8357429f7710008500000121
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/boss
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-boss-0fvWP1/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1510,unix/unix:/tmp/.ICE-unix/1510
:GPG_AGENT_INFO=/tmp/keyring-wJsDu9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wJsDu9/ssh
:DESKTOP_AUTOSTART_ID=10e9117abc18441535132374100823698400000015100000

xsession_errors:
:(gnome-shell:2402): GVFS-RemoteVolumeMonitor-WARNING **: invoking IsSupported() failed for remote volume monitor with dbus name org.gtk.Private.GduVolumeMonitor: org.freedesktop.DBus.Error.Spawn.ChildSignaled: Process /usr/libexec/gvfs-gdu-volume-monitor received signal 6
:(gnome-shell:2402): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2402): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2402): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:(gnome-shell:2402): Cogl-WARNING **: Your hardware does not have enough texture unitsto handle this many texture layers
:(gnome-shell:2402): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:(gnome-shell:2402): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
Comment 1 Forw Ard 2011-12-12 14:09:11 EST
Created attachment 545872 [details]
File: dso_list
Comment 2 Forw Ard 2011-12-12 14:09:13 EST
Created attachment 545873 [details]
File: build_ids
Comment 3 Forw Ard 2011-12-12 14:09:15 EST
Created attachment 545874 [details]
File: smolt_data
Comment 4 Forw Ard 2011-12-12 14:09:17 EST
Created attachment 545875 [details]
File: var_log_messages
Comment 5 Forw Ard 2011-12-12 14:09:19 EST
Created attachment 545876 [details]
File: maps
Comment 6 Forw Ard 2011-12-12 14:09:22 EST
Created attachment 545877 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:41:43 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.