Bug 766901 - [abrt] gedit-3.2.3-1.fc16: lookup_iface_entry_I: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: lookup_iface_entry_I: Process /usr/bin/gedit was k...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:fced3f8504eff4e015ec8ca19f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:13 EST by tomfleniken
Modified: 2011-12-16 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 17:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (13.07 KB, text/plain)
2011-12-12 14:13 EST, tomfleniken
no flags Details
File: maps (54.23 KB, text/plain)
2011-12-12 14:13 EST, tomfleniken
no flags Details
File: smolt_data (3.16 KB, text/plain)
2011-12-12 14:13 EST, tomfleniken
no flags Details
File: backtrace (29.04 KB, text/plain)
2011-12-12 14:13 EST, tomfleniken
no flags Details

  None (edit)
Description tomfleniken 2011-12-12 14:13:11 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
crash_function: lookup_iface_entry_I
executable:     /usr/bin/gedit
kernel:         3.1.4-1.fc16.x86_64
pid:            13984
pwd:            /home/tomf
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Mon 12 Dec 2011 01:52:44 PM EST
uid:            1000
username:       tomf

backtrace:      Text file, 29740 bytes
dso_list:       Text file, 13385 bytes
maps:           Text file, 55532 bytes
smolt_data:     Text file, 3235 bytes

comment:
:This has happened to me at least 3 times today.
:I was navigating for a file to open using the open file option and it just crashes while navigating the directory structure. On another note, nautilus has an SFTP directory mounted.

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=chronus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2ccf6f6b6a847abc95d2d19500000018-1323701920.437164-1828559680
:GNOME_KEYRING_CONTROL=/tmp/keyring-G7XVaC
:IMSETTINGS_MODULE=none
:USER=tomf
:USERNAME=tomf
:MAIL=/var/spool/mail/tomf
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tomf/.local/bin:/home/tomf/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tomf
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4248
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tomf
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tomf
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zss8iCP7tb,guid=887ffa152a100020cb746a8c00000c57
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/tomf
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tomf-eM1OVf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4252,unix/unix:/tmp/.ICE-unix/4252
:GPG_AGENT_INFO=/tmp/keyring-G7XVaC/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-G7XVaC/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4446-chronus-gedit-23_TIME16445348
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=13984

var_log_messages:
:Dec 12 13:39:29 chronus kernel: [16409.381019] gedit[13830]: segfault at 3 ip 0000003c7641131a sp 00007ffffca0d0a0 error 4 in libgobject-2.0.so.0.3000.1[3c76400000+4c000]
:Dec 12 13:39:30 chronus abrt[13895]: Saved core dump of pid 13830 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-13:39:29-13830 (64925696 bytes)
:Dec 12 13:39:43 chronus kernel: [16423.030267] gedit[13913]: segfault at 1 ip 0000003c7641131a sp 00007fff6a6d1290 error 4 in libgobject-2.0.so.0.3000.1[3c76400000+4c000]
:Dec 12 13:39:43 chronus abrt[13978]: Not dumping repeating crash in '/usr/bin/gedit'
:Dec 12 13:52:44 chronus kernel: [17204.044396] gedit[13984] general protection ip:3c76432a49 sp:7fffa93e74c8 error:0 in libgobject-2.0.so.0.3000.1[3c76400000+4c000]
:Dec 12 13:52:45 chronus abrt[14235]: Saved core dump of pid 13984 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-13:52:44-13984 (123822080 bytes)

xsession_errors:
:(gedit:13452): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13452): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13452): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13830): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13913): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13984): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13984): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13984): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13984): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:13984): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14453): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14453): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14453): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed
:(gedit:14453): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14453): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Comment 1 tomfleniken 2011-12-12 14:13:13 EST
Created attachment 545883 [details]
File: dso_list
Comment 2 tomfleniken 2011-12-12 14:13:14 EST
Created attachment 545884 [details]
File: maps
Comment 3 tomfleniken 2011-12-12 14:13:16 EST
Created attachment 545885 [details]
File: smolt_data
Comment 4 tomfleniken 2011-12-12 14:13:17 EST
Created attachment 545886 [details]
File: backtrace
Comment 5 tomfleniken 2011-12-13 09:33:20 EST
Had it happen to me again today 2011-12-13 but I just wanted to note nautilus had not been opened today so that counts that out.
Comment 6 Michael Schwendt 2011-12-16 06:04:43 EST
Your quote of xsession-errors is related to a gtk3 file chooser crash. Try the current test-update, which fixes that:
https://admin.fedoraproject.org/updates/gtk3-3.2.2-4.fc16

The backtrace of in this ticket is a little bit different, but passes the same code path.
Comment 7 tomfleniken 2011-12-16 17:01:07 EST
confirmed updated gtk3-3.2.2-4.fc16 fixed the issue. Thanks.
Comment 8 Michael Schwendt 2011-12-16 17:19:20 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.