This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766908 - [abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:22 EST by GeH
Modified: 2011-12-15 10:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 10:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (13.44 KB, text/plain)
2011-12-12 14:22 EST, GeH
no flags Details
File: smolt_data (3.17 KB, text/plain)
2011-12-12 14:22 EST, GeH
no flags Details
File: maps (33.26 KB, text/plain)
2011-12-12 14:22 EST, GeH
no flags Details
File: backtrace (32.26 KB, text/plain)
2011-12-12 14:22 EST, GeH
no flags Details

  None (edit)
Description GeH 2011-12-12 14:22:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
comment:        browsing my harddisk with file-open dialog
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.i686
pid:            1977
pwd:            /home/ge
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           lun. 12 déc. 2011 20:10:29 CET
uid:            1000
username:       ge
xsession_errors: (gedit:1977): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed

backtrace:      Text file, 33035 bytes
dso_list:       Text file, 13758 bytes
maps:           Text file, 34062 bytes
smolt_data:     Text file, 3248 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=gedoc03a
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=65822e084d99a77084487bbd00000010-1323716893.283381-1459944242
:GNOME_KEYRING_CONTROL=/tmp/keyring-gwTFlk
:IMSETTINGS_MODULE=none
:USER=ge
:USERNAME=ge
:MAIL=/var/spool/mail/ge
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ge/.local/bin:/home/ge/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ge
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1437
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ge
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ge
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RXLXc8XbDC,guid=f833ead3f4d2099df2a7008500000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ge
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ge-pWooX7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1441,unix/unix:/tmp/.ICE-unix/1441
:GPG_AGENT_INFO=/tmp/keyring-gwTFlk/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-gwTFlk/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1651-gedoc03a-gedit-1_TIME74863
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1977

var_log_messages:
:Dec 12 13:01:04 gedoc03a kernel: [ 9172.084932] gedit[2008]: segfault at 6 ip 4a10eff1 sp bfbd1c00 error 4 in libgobject-2.0.so.0.3000.1[4a100000+4c000]
:Dec 12 13:01:06 gedoc03a abrt[5458]: Saved core dump of pid 2008 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-13:01:04-2008 (107651072 bytes)
:Dec 12 13:01:43 gedoc03a kernel: [ 9210.805397] gedit[5477]: segfault at 726f ip 4f9e2123 sp bffc7350 error 4 in libgtk-3.so.0.200.2[4f921000+475000]
:Dec 12 13:01:44 gedoc03a abrt[5531]: Saved core dump of pid 5477 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-13:01:43-5477 (74768384 bytes)
:Dec 12 13:02:43 gedoc03a kernel: [ 9271.128670] gedit[5550]: segfault at 635f6762 ip 4f9e2123 sp bfe69be0 error 4 in libgtk-3.so.0.200.2[4f921000+475000]
:Dec 12 13:02:44 gedoc03a abrt[5582]: Saved core dump of pid 5550 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-13:02:43-5550 (74743808 bytes)
:Dec 12 20:05:46 gedoc03a yum[2178]: Updated: 2:gedit-3.2.5-1.fc16.i686
:Dec 12 20:10:29 gedoc03a kernel: [  171.645826] gedit[1977]: segfault at 79 ip 4a10eff1 sp bf80e550 error 4 in libgobject-2.0.so.0.3000.1[4a100000+4c000]
:Dec 12 20:10:30 gedoc03a abrt[2089]: Saved core dump of pid 1977 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-20:10:29-1977 (74338304 bytes)
Comment 1 GeH 2011-12-12 14:22:52 EST
Created attachment 545888 [details]
File: dso_list
Comment 2 GeH 2011-12-12 14:22:54 EST
Created attachment 545889 [details]
File: smolt_data
Comment 3 GeH 2011-12-12 14:22:56 EST
Created attachment 545890 [details]
File: maps
Comment 4 GeH 2011-12-12 14:22:58 EST
Created attachment 545891 [details]
File: backtrace
Comment 5 Michael Schwendt 2011-12-15 10:01:52 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.