Bug 767027 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 20:52 EST by Dan Beard
Modified: 2012-01-12 18:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:37:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.31 KB, text/plain)
2011-12-12 20:52 EST, Dan Beard
no flags Details
File: xsession_errors (2.14 KB, text/plain)
2011-12-12 20:52 EST, Dan Beard
no flags Details
File: var_log_messages (17.55 KB, text/plain)
2011-12-12 20:52 EST, Dan Beard
no flags Details
File: maps (83.13 KB, text/plain)
2011-12-12 20:52 EST, Dan Beard
no flags Details
File: backtrace (50.76 KB, text/plain)
2011-12-12 20:52 EST, Dan Beard
no flags Details

  None (edit)
Description Dan Beard 2011-12-12 20:52:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        using gnome tweak tool.
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            2724
pwd:            /home/danial
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Mon 12 Dec 2011 07:44:23 PM CST
uid:            1000

backtrace:      Text file, 51975 bytes
dso_list:       Text file, 20801 bytes
maps:           Text file, 85122 bytes
var_log_messages: Text file, 17972 bytes
xsession_errors: Text file, 2189 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=zyloo-enterprises-5.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d7effa71ac79f046670261cc00000006-1323740613.733689-1086295446
:GNOME_KEYRING_CONTROL=/tmp/keyring-5VDkpT
:IMSETTINGS_MODULE=none
:USER=danial
:USERNAME=danial
:MAIL=/var/spool/mail/danial
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/danial/.local/bin:/home/danial/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/danial
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2508
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/danial
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=danial
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HUXFlAVBaP,guid=65209a53e50fe79e3d2159d0000001de
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/danial
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-danial-Dg5X4Z/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2515,unix/unix:/tmp/.ICE-unix/2515
:SSH_AUTH_SOCK=/tmp/keyring-5VDkpT/ssh
:GPG_AGENT_INFO=/tmp/keyring-5VDkpT/gpg:0:1
:DESKTOP_AUTOSTART_ID=1092b61b75983d214013237406145356800000025150000
Comment 1 Dan Beard 2011-12-12 20:52:37 EST
Created attachment 546028 [details]
File: dso_list
Comment 2 Dan Beard 2011-12-12 20:52:39 EST
Created attachment 546029 [details]
File: xsession_errors
Comment 3 Dan Beard 2011-12-12 20:52:40 EST
Created attachment 546030 [details]
File: var_log_messages
Comment 4 Dan Beard 2011-12-12 20:52:42 EST
Created attachment 546031 [details]
File: maps
Comment 5 Dan Beard 2011-12-12 20:52:44 EST
Created attachment 546032 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-12 18:37:42 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.