This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 76705 - Distorted images in viewer
Distorted images in viewer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xsane (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-24 23:48 EDT by Graham Cole
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-26 06:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Graham Cole 2002-10-24 23:48:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When I scan a document in lineart mode, the image is distorted in the viewier,
even when the preview looks fine.  If I scan in "save mode"  the outputted file
will be fine.  If i save from the viewer, the written image will be distorted as
viewed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run xsane
2.  select "lineart" scan with "viewer" mode
3.  run the scan
	

Actual Results:  The image in the viewer is distorted, ie the image should be
square but is a paralellogram.

Expected Results:  The image should not be distorted.

Additional info:

I have a HP Scanjet 4100c, which is supported by sane-backend.  scanning from
the command line using scanimage works just fine.
Comment 1 Graham Cole 2002-10-26 06:38:15 EDT
I upgraded to version 0.89 with an rpm found on the xsane.org website, and
everything works fine now.  Apparently this is a bug was fixed at the source, so
it's just a matter of making a new package.
Comment 2 Tim Waugh 2002-11-07 09:09:50 EST
Please verify that xsane-0.89-1 (in rawhide) fixes the problem.

Note You need to log in before you can comment on or make changes to this bug.