Bug 767164 - [abrt] pcmanfm-0.9.10-1.fc16: on_folder_view_loaded: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: on_folder_view_loaded: Process /usr/bin/pcmanfm...
Status: CLOSED DUPLICATE of bug 783843
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:9963b1df639affa0cc805b639ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 07:38 EST by Eric Reitmaier
Modified: 2012-03-20 14:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (5.46 KB, text/plain)
2011-12-13 07:38 EST, Eric Reitmaier
no flags Details
File: build_ids (2.28 KB, text/plain)
2011-12-13 07:38 EST, Eric Reitmaier
no flags Details
File: smolt_data (2.58 KB, text/plain)
2011-12-13 07:38 EST, Eric Reitmaier
no flags Details
File: maps (28.58 KB, text/plain)
2011-12-13 07:38 EST, Eric Reitmaier
no flags Details
File: backtrace (18.63 KB, text/plain)
2011-12-13 07:38 EST, Eric Reitmaier
no flags Details

  None (edit)
Description Eric Reitmaier 2011-12-13 07:38:47 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
comment:        Pressing function key F5
crash_function: on_folder_view_loaded
executable:     /usr/bin/pcmanfm
kernel:         3.1.5-1.fc16.x86_64
pid:            1736
pwd:            /home/ericr
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           di 13 dec 2011 13:36:19 CET
uid:            1000
username:       ericr

backtrace:      Text file, 19077 bytes
build_ids:      Text file, 2337 bytes
dso_list:       Text file, 5587 bytes
maps:           Text file, 29261 bytes
smolt_data:     Text file, 2647 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1713
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=ultra20
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=8b6c55ece6c0b5ede2b768c30000000e-1323765619.453339-112605156
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-YuWVKs
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ericr
:SSH_AUTH_SOCK=/tmp/ssh-nHPInZpk1578/agent.1578
:USERNAME=ericr
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ericr/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/ericr
:QT_IM_MODULE=xim
:PWD=/home/ericr
:XMODIFIERS=@im=none
:JAVA_HOME=/usr/java/jdk1.6.0_29
:GNOME_KEYRING_PID=1571
:LANG=en_US.UTF-8
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/ericr
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/ericr/.config
:LOGNAME=ericr
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jecv2R6SjS,guid=a0227a76c6f1b8bd5b36081000000041
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ericr
:DISPLAY=:0
:LC_TIME=nl_NL.utf8
:XAUTHORITY=/var/run/gdm/auth-for-ericr-yqAeD3/database
:_LXSESSION_PID=1578
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Dec 12 13:35:36 ultra20 abrt[5254]: Saved core dump of pid 1738 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-12-13:35:34-1738 (86867968 bytes)
:Dec 13 13:36:19 ultra20 kernel: [14225.501349] pcmanfm[1736]: segfault at 8 ip 00000000004120ba sp 00007fff097bb1a0 error 4 in pcmanfm[400000+1f000]
:Dec 13 13:36:20 ultra20 abrt[4633]: Saved core dump of pid 1736 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-13-13:36:19-1736 (58109952 bytes)
Comment 1 Eric Reitmaier 2011-12-13 07:38:50 EST
Created attachment 546189 [details]
File: dso_list
Comment 2 Eric Reitmaier 2011-12-13 07:38:52 EST
Created attachment 546190 [details]
File: build_ids
Comment 3 Eric Reitmaier 2011-12-13 07:38:53 EST
Created attachment 546191 [details]
File: smolt_data
Comment 4 Eric Reitmaier 2011-12-13 07:38:56 EST
Created attachment 546192 [details]
File: maps
Comment 5 Eric Reitmaier 2011-12-13 07:38:58 EST
Created attachment 546193 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 14:12:40 EDT
Backtrace analysis found this bug to be similar to bug #783843, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 783843 ***

Note You need to log in before you can comment on or make changes to this bug.