Bug 7672 - Linux Install results in X-Window display too large for monitor.
Linux Install results in X-Window display too large for monitor.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-07 17:31 EST by Brian Piper
Modified: 2015-11-18 16:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 15:53:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Piper 1999-12-07 17:31:12 EST
My 1st problem is I'm new to Linux, although I am pretty familiar with MS
DOS.  I've spent many hours trying to solve my own problems with this
Linux install.

My 2nd and primary problem is when X-Window is started, the font and the
window size are excessively large, probably 2 to 3 times larger than my
monitor screen area.  What configuration parameter causes this?

My 3rd problem is reaching someone for help.  The Web Page link
called "Get Support" fails.

I've reinstalled Linux 6.0 from CD numerous times, trying different
combinations of resolution and Clock for the monitor.  I have a SiS 6326
enhanced graphics card built into the ATX motherboard, and an old DigiView
HR-1431 monitor.  I was only able to find specs for a DigiView HR-1432
monitor via an Internet search and have sent email to DigiView asking for
specs on my model. In the meantime I've been using the HR-1432 specs.

During Custom monitor install the horizontal scan freq's are expressed in
Hz instead of KHz.  If I assume the Linux install choices are really KHz,
then the range choices are all above the range specified for the HR-1432
of 31-50 KHz.  In cycling back many times to re-configure after seeing the
oversized "X" (mouse pointer), I still only get failure or oversized "X".

I've selected not to automatically start X-Window during the boot,
thinking I could run some configuration utility.  But I've been unable to
figure out which utility to run nor how to run XFree86.

I just need a little help please.  I've looked through a lot of the
documentaion on the CD, but haven't cracked the secret code yet to know
what is wrong.
Comment 1 rpg.hmt 1999-12-08 00:23:59 EST
I've seen this same problem when installing Linux on systems with newwer S3
video boards. Unfortunately, I don't remmber what chipsets caused this, but
XFree configuration utitilties would detect the S3 chipset and install an
appropriate server, but the display would be *way* too large....(In this case,
replacing the Video card with an ATI Charger was deemed the most expedient
solution.. I haven't bothered keeping up with S3 cards since chipsets seem
change every 2 months.)
Comment 2 Jay Turner 2000-02-09 15:53:59 EST
To reconfigure the X settings after installation, you should run the command
"Xconfigurator" as root on the system.  This utility will allow you to test a
variety of graphics modes and pick the one that you like the best.

The latest installer does a much better job of probing and configuring graphics
cards, so check that out if you would like.

Note You need to log in before you can comment on or make changes to this bug.