Bug 76721 - [RFE] Ability to add multiple email addresses for notification
[RFE] Ability to add multiple email addresses for notification
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Todd Sanders
Red Hat Satellite QA List
: Reopened
: 78630 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-25 10:12 EDT by Greg DeKoenigsberg
Modified: 2009-03-24 14:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 14:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg DeKoenigsberg 2002-10-25 10:12:22 EDT
Taken from an email to rhn-feedback:

Greetings,

I am a consultant for a company that makes use of RHN, and it would be very
helpful if you allowed more than one email address to be added for notification
emails. At present, my customer is forced to forward every update notification
to me manually. It would be much better if we could add a CC: address for
notifications.

Thanks

Jeff Duffy
jeff@alanne.com
Comment 1 Josef Komenda 2002-10-25 10:48:35 EDT
You can add a second e-mail quite easily - just go to the account details page:
https://rhn.redhat.com/network/my_account/my_details.pxt

And enter the second e-mail address after the first, seperated by a comma, like
so: jkomenda@redhat.com, joe@komejo.com

Undocumented feature ;-)
Comment 2 Greg DeKoenigsberg 2002-10-25 10:54:45 EDT
So the question now is, can we document this feature?  Or will placing
comma-delimited values in
the database screw things up in unforeseen ways (spam issues, foreign key
violations, etc.) ?

If this is an actual feature, then the bug is: document its use in the
interface.  

If use of this feature breaks something, then the bug is: break out "cc: this
address for notifications" as a separate feature.
Comment 3 Chip Turner 2002-10-25 11:18:15 EDT
this works only by coincidence and will likely change in the very, very near future.

please don't tell users to do this.  multiple notifications is a feature of
Enterprise (create additional users, give them perms over servers, etc)
Comment 4 Josef Komenda 2002-10-25 11:35:06 EDT
Could we run a query to see if we have any users currently doing this?
Comment 5 Leonid Mamtchenkov 2002-10-30 08:29:20 EST
Hmm, what's wrong with aliases?

echo "alerts: root,sysadmin,consultant" >> /etc/aliases
Comment 6 Josef Komenda 2002-11-26 13:29:14 EST
*** Bug 78630 has been marked as a duplicate of this bug. ***
Comment 8 Fanny Augustin 2006-11-14 15:39:52 EST
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)
Comment 9 Red Hat Bugzilla 2007-02-05 14:02:06 EST
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.

Note You need to log in before you can comment on or make changes to this bug.