Bug 767250 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
(Show other bugs)
Version: 16
Hardware: i686 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a86002e9980dc11ffc5cc002392...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-13 16:10 UTC by Old Uncle
Modified: 2012-01-12 23:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 23:41:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.57 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details
File: smolt_data (3.08 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details
File: var_log_messages (13.85 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details
File: maps (48.59 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details
File: backtrace (35.98 KB, text/plain)
2011-12-13 16:10 UTC, Old Uncle
no flags Details

Description Old Uncle 2011-12-13 16:10:30 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Just logged in and clicked "Activities"
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            2065
pwd:            /home/zz
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 13 Dec 2011 07:54:11 PM GET
uid:            1000
username:       zz

backtrace:      Text file, 36848 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 20039 bytes
maps:           Text file, 49758 bytes
smolt_data:     Text file, 3154 bytes
var_log_messages: Text file, 14180 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=WOLF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7ee7ab1a1f90a27fe32fd53b00000013-1323791633.174094-1793116033
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-vwTBsc
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=zz
:USERNAME=zz
:MAIL=/var/spool/mail/zz
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zz/.local/bin:/home/zz/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zz
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1846
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zz
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zz
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-b9qdx1CzF8,guid=830622481c25de850447b5420000017a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zz
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zz-6bdJZM/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1852,unix/unix:/tmp/.ICE-unix/1852
:SSH_AUTH_SOCK=/tmp/keyring-vwTBsc/ssh
:GPG_AGENT_INFO=/tmp/keyring-vwTBsc/gpg:0:1
:DESKTOP_AUTOSTART_ID=10d63b735f5770636d132379163429065900000018520000

xsession_errors:
:(gnome-shell:2065): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2065): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2065): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2065): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:gnome-shell-calendar-server[2190]: Got HUP on stdin - exiting
:gnome-session[1852]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2339): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2339): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2339): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2339): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container

Comment 1 Old Uncle 2011-12-13 16:10:34 UTC
Created attachment 546268 [details]
File: dso_list

Comment 2 Old Uncle 2011-12-13 16:10:36 UTC
Created attachment 546269 [details]
File: build_ids

Comment 3 Old Uncle 2011-12-13 16:10:38 UTC
Created attachment 546270 [details]
File: smolt_data

Comment 4 Old Uncle 2011-12-13 16:10:41 UTC
Created attachment 546271 [details]
File: var_log_messages

Comment 5 Old Uncle 2011-12-13 16:10:45 UTC
Created attachment 546272 [details]
File: maps

Comment 6 Old Uncle 2011-12-13 16:10:48 UTC
Created attachment 546273 [details]
File: backtrace

Comment 7 Owen Taylor 2012-01-12 23:41:51 UTC

*** This bug has been marked as a duplicate of bug 725165 ***


Note You need to log in before you can comment on or make changes to this bug.