Bug 767253 - Add the fonts package to the prerequisite list
Add the fonts package to the prerequisite list
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
4.2
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks: jon30-sprint10/rhq43-sprint10
  Show dependency treegraph
 
Reported: 2011-12-13 11:29 EST by bkramer
Modified: 2013-09-01 15:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-01 15:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bkramer 2011-12-13 11:29:30 EST
Description of problem:
If urw-fonts are not installed on Linux platform, it won't be possible to generate the text in graphs and charts. 

This is explained in "Frequently Asked Questions" document:

http://docs.redhat.com/docs/en-US/JBoss_Operations_Network/300/html-single/Frequently_Asked_Questions/index.html#qa71

but it would be good to add this package to the prerequisite list:

http://docs.redhat.com/docs/en-US/JBoss_Operations_Network/3.0/html-single/Installation_Guide/index.html#Prerequisites


Version-Release number of selected component (if applicable):
4.2


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deon Ballard 2012-02-28 18:29:13 EST
It's not on staging yet, but this will be updated in 3.0.1.
Comment 2 Deon Ballard 2012-02-28 19:13:19 EST
When it is on staging, it will be here, in the section on setting up the host machine:
http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Operations_Network/3.0/html/Installation_Guide/JON_Server_Preparation.html
Comment 4 Heiko W. Rupp 2013-09-01 15:20:49 EDT
Bulk closing of BZs that have no target version set, but which are ON_QA for more than a year and thus are in production for a long time.

Note You need to log in before you can comment on or make changes to this bug.