Bug 76729 - Missing sparc rpms of kernel 2.2.22-6.2.2
Summary: Missing sparc rpms of kernel 2.2.22-6.2.2
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: sparc Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-25 15:44 UTC by Emmanuel Seyman
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 08:55:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Seyman 2002-10-25 15:44:42 UTC
Description of Problem: Advisory RHSA-2002:210-06 mentions that the sparc
architecture is concerned by the vulnerabilities but only ix86 and alpha
packages are issued. Will sparc rpms be issued?


Version-Release number of selected component (if applicable): kernel-2.2.22-6.2.2


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Arjan van de Ven 2002-10-31 21:52:15 UTC
I have uploaded sparc kernels to
http://people.redhat.com/arjanv/sparc


(and can I recommend taking a look at the aurora distribution, which is
basically RHL 7.3 compiled for sparc)

Comment 2 Emmanuel Seyman 2002-10-31 22:07:16 UTC
Thanks for the kernels!
Any special reason these weren't included in the advisory?

(I've already downloaded Aurora and will give it a try asap)

Comment 3 Emmanuel Seyman 2002-11-03 21:25:26 UTC
Minor nitpick:

I can install and boot on the 64bit kernel fine but upgrading kernel-utils gives
me an error message (that I need Glibc 2.2?)

[root@toto seyman]# rpm -q kernel kernel-utils glibc
kernel-2.2.19-6.2.16
kernel-2.2.22-6.2.2sparc
kernel-utils-2.2.19-6.2.16
glibc-2.1.3-27
[root@toto seyman]# rpm -Uvh kernel-utils-2.2.22-6.2.2sparc.sparc.rpm
error: failed dependencies:
        libc.so.6(GLIBC_2.2.3)   is needed by kernel-utils-2.2.22-6.2.2sparc



Comment 4 Emmanuel Seyman 2004-06-15 08:55:57 UTC
Time to send this bug to the big bugzilla in the sky.


Note You need to log in before you can comment on or make changes to this bug.