Bug 767290 - [abrt] gvfs-1.10.1-2.fc16: __GI_raise: Process /usr/libexec/gvfsd-trash was killed by signal 6 (SIGABRT)
[abrt] gvfs-1.10.1-2.fc16: __GI_raise: Process /usr/libexec/gvfsd-trash was k...
Status: CLOSED DUPLICATE of bug 723076
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e1d2c3a22d91648d0758a0563b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 13:16 EST by Chen_Min_Chin
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:26:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.29 KB, text/plain)
2011-12-13 13:16 EST, Chen_Min_Chin
no flags Details
File: smolt_data (3.37 KB, text/plain)
2011-12-13 13:16 EST, Chen_Min_Chin
no flags Details
File: maps (6.77 KB, text/plain)
2011-12-13 13:16 EST, Chen_Min_Chin
no flags Details
File: backtrace (12.67 KB, text/plain)
2011-12-13 13:16 EST, Chen_Min_Chin
no flags Details

  None (edit)
Description Chen_Min_Chin 2011-12-13 13:16:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-trash --spawner :1.4 /org/gtk/gvfs/exec_spaw/0
crash_function: __GI_raise
executable:     /usr/libexec/gvfsd-trash
kernel:         3.1.2-1.fc16.i686.PAE
pid:            2211
pwd:            /
reason:         Process /usr/libexec/gvfsd-trash was killed by signal 6 (SIGABRT)
time:           Wed 14 Dec 2011 01:57:29 AM CST
uid:            1000
username:       chen
var_log_messages: Dec 14 01:57:29 localhost abrt[2277]: Saved core dump of pid 2211 (/usr/libexec/gvfsd-trash) to /var/spool/abrt/ccpp-2011-12-14-01:57:28-2211 (860160 bytes)

backtrace:      Text file, 12977 bytes
dso_list:       Text file, 2342 bytes
maps:           Text file, 6934 bytes
smolt_data:     Text file, 3446 bytes

build_ids:
:1df53725e371c75ee897f32d82ec0497ecbb8599
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:641296f1c3020865058939e8629a44acffcc3339
:97d3c3c8ce90769660d753d459afe3aa0e9ca91a
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:42859023e4ec83a16446984b1e0c7510a38731c4
:52f6e81623030dc5253dad481f4b5e19ba918a90
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:af5eca4c988424912f1cbe04629f5c8a11109184
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:fb138a019cd93aa6212be49f31654f7bcb474640
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:89e4344d0155ae7f974883e883b459db6f35057b
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:a3d032df474429a0a60a68b525c3d9e2a8693061
:82674b49345364df4c158e8258b93fd4d8fdbae0
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-oojZajKF1X,guid=898ee6bde3ce1a35ad4e308a00000044
:XDG_SESSION_COOKIE=f7e53f7b6dd61b92b41fd2f100000015-1323798881.886773-1660302208
:XDG_RUNTIME_DIR=/run/user/chen
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=chen
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-oojZajKF1X,guid=898ee6bde3ce1a35ad4e308a00000044
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-chen-MR1VVr/database
:USER=chen
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1435
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/chen
:GNOME_KEYRING_CONTROL=/tmp/keyring-QHeq2X
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=chen
:HOME=/home/chen
Comment 1 Chen_Min_Chin 2011-12-13 13:16:52 EST
Created attachment 546313 [details]
File: dso_list
Comment 2 Chen_Min_Chin 2011-12-13 13:16:54 EST
Created attachment 546314 [details]
File: smolt_data
Comment 3 Chen_Min_Chin 2011-12-13 13:16:55 EST
Created attachment 546315 [details]
File: maps
Comment 4 Chen_Min_Chin 2011-12-13 13:16:57 EST
Created attachment 546316 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:26:59 EDT
Backtrace analysis found this bug to be similar to bug #723076, closing as duplicate.

Bugs which were found to be similar to this bug: bug #723076, bug #753559

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 723076 ***

Note You need to log in before you can comment on or make changes to this bug.