Bug 767386 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 17:43 EST by Alex Wajda
Modified: 2012-01-12 01:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.88 KB, text/plain)
2011-12-13 17:43 EST, Alex Wajda
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-13 17:44 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-13 17:44 EST, Alex Wajda
no flags Details
File: backtrace (20.40 KB, text/plain)
2011-12-13 17:44 EST, Alex Wajda
no flags Details
File: maps (31.27 KB, text/plain)
2011-12-13 17:44 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-13 17:43:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        I don't know what is happening, but it looks like Fedora 16 has a mood and lives its own life. Several times a day Nautilus just stops opening - it starts crashing everytime it is opened until reboot. The same is hapenning with Gnome terminal and some other apps. To be honest I am pissed off. After using F15 with all its bugs, lags and glitches I hopped that Fedora 16 would fix a lot. But it didn't, not a lot, may be just some, but also introduces tones of new bugs in comparing to F15. Looks like it is vicious circle. Reporting bugs via ABRT simply became a part of may everyday (every single day, many times a day) activity since F16.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-1.fc16.x86_64
pid:            2609
pwd:            /home/awajda
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Tue 13 Dec 2011 11:28:21 PM CET
uid:            1000
username:       awajda
var_log_messages: Dec 13 23:28:21 czpr-awajda abrt[2614]: Saved core dump of pid 2609 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-13-23:28:21-2609 (28676096 bytes)
xsession_errors: 

backtrace:      Text file, 20885 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7040 bytes
maps:           Text file, 32022 bytes
smolt_data:     Text file, 3136 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1323811166.210345-571941828
:GNOME_KEYRING_CONTROL=/tmp/keyring-djBHbj
:IMSETTINGS_MODULE=none
:USER=awajda
:LD_LIBRARY_PATH=:/opt/BasisTech/BT_RLP_7.4.0/rlp/lib/amd64-glibc25-gcc42
:USERNAME=awajda
:BT_ROOT=/opt/BasisTech/BT_RLP_7.4.0
:MAIL=/var/spool/mail/awajda
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/bin:/opt/BasisTech/BT_RLP_7.4.0/rlp/bin/amd64-glibc25-gcc42
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1501
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:I_LOVE_SCALA=true
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FD7AINyTw5,guid=8fa1f0168cb69d2decd34c20000001c8
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:BT_BUILD=amd64-glibc25-gcc42
:XAUTHORITY=/var/run/gdm/auth-for-awajda-LD46CD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1507,unix/unix:/tmp/.ICE-unix/1507
:GPG_AGENT_INFO=/tmp/keyring-djBHbj/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-djBHbj/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1727-czpr-awajda-gnome-terminal-7_TIME4591438
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2609
Comment 1 Alex Wajda 2011-12-13 17:43:58 EST
Created attachment 546432 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-13 17:44:00 EST
Created attachment 546433 [details]
File: build_ids
Comment 3 Alex Wajda 2011-12-13 17:44:03 EST
Created attachment 546434 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-13 17:44:07 EST
Created attachment 546435 [details]
File: backtrace
Comment 5 Alex Wajda 2011-12-13 17:44:10 EST
Created attachment 546436 [details]
File: maps
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:26 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:28 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:45:36 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.