Bug 767450 - [abrt] vino-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
[abrt] vino-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/vino-server was ki...
Status: CLOSED DUPLICATE of bug 720467
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:39a47ab79bec4b48139bc77ec8f...
:
: 676806 713353 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 00:19 EST by Clinton Work
Modified: 2014-06-18 05:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:52:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.42 KB, text/plain)
2011-12-14 00:19 EST, Clinton Work
no flags Details
File: maps (33.30 KB, text/plain)
2011-12-14 00:19 EST, Clinton Work
no flags Details
File: smolt_data (5.02 KB, text/plain)
2011-12-14 00:19 EST, Clinton Work
no flags Details
File: backtrace (19.79 KB, text/plain)
2011-12-14 00:19 EST, Clinton Work
no flags Details

  None (edit)
Description Clinton Work 2011-12-14 00:19:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/vino-server
comment:        I just restarted the system after installing some updates packages via yum. 
crash_function: __GI_raise
executable:     /usr/libexec/vino-server
kernel:         3.1.5-1.fc16.x86_64
pid:            4184
pwd:            /local/clinton
reason:         Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
time:           Tue 13 Dec 2011 10:12:50 PM MST
uid:            1650
username:       clinton
var_log_messages: Dec 13 22:12:50 pulsar abrt[4308]: Saved core dump of pid 4184 (/usr/libexec/vino-server) to /var/spool/abrt/ccpp-2011-12-13-22:12:50-4184 (28975104 bytes)

backtrace:      Text file, 20264 bytes
dso_list:       Text file, 7597 bytes
maps:           Text file, 34104 bytes
smolt_data:     Text file, 5144 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=pulsar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9a2e04c5a0e26ac546d950ed00000015-1323839564.483721-1664598242
:CVSROOT=:pserver:anonymous@cvs.fedoraproject.org:/cvs/pkgs
:GNOME_KEYRING_CONTROL=/tmp/keyring-jerolC
:IMSETTINGS_MODULE=none
:USER=clinton
:USERNAME=clinton
:MAIL=/var/spool/mail/clinton
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/local/clinton/bin:/sbin:/usr/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/local/clinton
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=3915
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/local/clinton
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=clinton
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lxDHO5BDUi,guid=0c0bbea63f9bab6a5f8863930000003a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/clinton
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-clinton-9nDewY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3922,unix/unix:/tmp/.ICE-unix/3922
:GPG_AGENT_INFO=/tmp/keyring-jerolC/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-jerolC/ssh
:DESKTOP_AUTOSTART_ID=101afddfe67c2265fc13238395652176000000039220036

xsession_errors:
:(vino-server:4184): EggSMClient-CRITICAL **: egg_sm_client_set_mode: assertion `global_client == NULL || global_client_mode == EGG_SM_CLIENT_MODE_DISABLED' failed
:*** glibc detected *** /usr/libexec/vino-server: free(): invalid pointer: 0x000000394cfaf768 ***
:/usr/libexec/vino-server[0x417281]
:/usr/libexec/vino-server[0x415795]
:/usr/libexec/vino-server[0x4158cb]
:/usr/libexec/vino-server[0x415e48]
:/usr/libexec/vino-server[0x415fde]
:/usr/libexec/vino-server[0x40b4bb]
:/usr/libexec/vino-server[0x40b59d]
:00400000-00441000 r-xp 00000000 fd:01 1989265                            /usr/libexec/vino-server
:00641000-00642000 r--p 00041000 fd:01 1989265                            /usr/libexec/vino-server
:00642000-00644000 rw-p 00042000 fd:01 1989265                            /usr/libexec/vino-server
:00843000-0084b000 rw-p 00043000 fd:01 1989265                            /usr/libexec/vino-server
:(vino-server:4310): EggSMClient-CRITICAL **: egg_sm_client_set_mode: assertion `global_client == NULL || global_client_mode == EGG_SM_CLIENT_MODE_DISABLED' failed
:*** glibc detected *** /usr/libexec/vino-server: free(): invalid pointer: 0x000000394cfaf768 ***
:/usr/libexec/vino-server[0x417281]
:/usr/libexec/vino-server[0x415795]
:/usr/libexec/vino-server[0x4158cb]
:/usr/libexec/vino-server[0x415e48]
:/usr/libexec/vino-server[0x415fde]
:/usr/libexec/vino-server[0x40b4bb]
:/usr/libexec/vino-server[0x40b59d]
:00400000-00441000 r-xp 00000000 fd:01 1989265                            /usr/libexec/vino-server
:00641000-00642000 r--p 00041000 fd:01 1989265                            /usr/libexec/vino-server
:00642000-00644000 rw-p 00042000 fd:01 1989265                            /usr/libexec/vino-server
:00843000-0084b000 rw-p 00043000 fd:01 1989265                            /usr/libexec/vino-server
:gnome-session[3922]: WARNING: App 'vino-server.desktop' respawning too quickly
:gnome-session[3922]: WARNING: Error on restarting session managed app: Component 'vino-server.desktop' crashing too quickly
Comment 1 Clinton Work 2011-12-14 00:19:37 EST
Created attachment 546531 [details]
File: dso_list
Comment 2 Clinton Work 2011-12-14 00:19:39 EST
Created attachment 546532 [details]
File: maps
Comment 3 Clinton Work 2011-12-14 00:19:40 EST
Created attachment 546533 [details]
File: smolt_data
Comment 4 Clinton Work 2011-12-14 00:19:42 EST
Created attachment 546534 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:35:04 EDT
*** Bug 676806 has been marked as a duplicate of this bug. ***
Comment 6 abrt-bot 2012-03-20 12:35:13 EDT
*** Bug 713353 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-30 09:52:15 EDT
Backtrace analysis found this bug to be similar to bug #720467, closing as duplicate.

Bugs which were found to be similar to this bug: bug #645249, bug #676806, bug #713353, bug #720467, bug #733936

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 720467 ***

Note You need to log in before you can comment on or make changes to this bug.