Bug 767454 - [abrt] evolution-data-server-3.2.2-1.fc16: _int_free: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.2-1.fc16: _int_free: Process /usr/libexec/e-...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3103f0749b390d51398a14f5119...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 00:40 EST by cnangel
Modified: 2011-12-14 02:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 02:45:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.83 KB, text/plain)
2011-12-14 00:40 EST, cnangel
no flags Details
File: build_ids (3.56 KB, text/plain)
2011-12-14 00:40 EST, cnangel
no flags Details
File: maps (21.79 KB, text/plain)
2011-12-14 00:40 EST, cnangel
no flags Details
File: smolt_data (3.42 KB, text/plain)
2011-12-14 00:40 EST, cnangel
no flags Details
File: backtrace (57.14 KB, text/plain)
2011-12-14 00:40 EST, cnangel
no flags Details

  None (edit)
Description cnangel 2011-12-14 00:40:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        accepet the meeting
crash_function: _int_free
executable:     /usr/libexec/e-calendar-factory
kernel:         3.1.5-1.fc16.i686.PAE
pid:            2218
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           2011年12月14日 星期三 13时28分45秒
uid:            1000
username:       cnangel

backtrace:      Text file, 58512 bytes
build_ids:      Text file, 3649 bytes
dso_list:       Text file, 6998 bytes
maps:           Text file, 22311 bytes
smolt_data:     Binary file, 3505 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ZCxpKRZ1i9,guid=63b0e05a43ebbc56d2658e920000001a
:XDG_SESSION_COOKIE=0e82d3854483fceff4914c350000000d-1323824523.857111-1864826968
:XDG_RUNTIME_DIR=/run/user/cnangel
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-3hAI6U/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1554,unix/unix:/tmp/.ICE-unix/1554
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=cnangel
:GDMSESSION=gnome
:XDG_SESSION_ID=1
:GPG_AGENT_INFO=/tmp/keyring-3hAI6U/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZCxpKRZ1i9,guid=63b0e05a43ebbc56d2658e920000001a
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-cnangel-M2VHSk/database
:USER=cnangel
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/cnangel
:GDM_LANG=zh_CN.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-3hAI6U
:LANG=zh_CN.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=cnangel
:HOME=/home/cnangel

var_log_messages:
:Dec 14 13:28:45 localhost abrt[7938]: File '/usr/libexec/e-calendar-factory' seems to be deleted
:Dec 14 13:28:45 localhost abrt[7938]: Saved core dump of pid 2218 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2011-12-14-13:28:45-2218 (52781056 bytes)
Comment 1 cnangel 2011-12-14 00:40:16 EST
Created attachment 546545 [details]
File: dso_list
Comment 2 cnangel 2011-12-14 00:40:18 EST
Created attachment 546546 [details]
File: build_ids
Comment 3 cnangel 2011-12-14 00:40:21 EST
Created attachment 546547 [details]
File: maps
Comment 4 cnangel 2011-12-14 00:40:23 EST
Created attachment 546548 [details]
File: smolt_data
Comment 5 cnangel 2011-12-14 00:40:25 EST
Created attachment 546549 [details]
File: backtrace
Comment 6 Milan Crha 2011-12-14 02:45:09 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.