Bug 767457 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 00:49 EST by Steve
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.17 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: environ (2.17 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: dso_list (22.90 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: build_ids (6.89 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: var_log_messages (15.85 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details
File: maps (86.87 KB, text/plain)
2011-12-14 00:49 EST, Steve
no flags Details

  None (edit)
Description Steve 2011-12-14 00:49:21 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            1945
pwd:            /home/stephen
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 14 Dec 2011 15:21:47 EST
uid:            1000
username:       stephen

backtrace:      Text file, 48299 bytes
build_ids:      Text file, 7052 bytes
dso_list:       Text file, 23448 bytes
environ:        Text file, 2217 bytes
maps:           Text file, 88950 bytes
smolt_data:     Text file, 2995 bytes
var_log_messages: Text file, 16232 bytes

xsession_errors:
:(gnome-shell:1945): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1945): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1945): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:1945): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:    JS ERROR: !!!   WARNING: file '/home/stephen/.local/share/gnome-shell/extensions/battery-indicator@tty.gr/extension.js' line 83 exception 0 number 156
:gnome-session[1870]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[2364]: Got HUP on stdin - exiting
:(gnome-shell:2945): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2945): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2945): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2945): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:    JS ERROR: !!!   WARNING: file '/home/stephen/.local/share/gnome-shell/extensions/battery-indicator@tty.gr/extension.js' line 83 exception 0 number 156
Comment 1 Steve 2011-12-14 00:49:24 EST
Created attachment 546551 [details]
File: backtrace
Comment 2 Steve 2011-12-14 00:49:26 EST
Created attachment 546552 [details]
File: environ
Comment 3 Steve 2011-12-14 00:49:28 EST
Created attachment 546553 [details]
File: dso_list
Comment 4 Steve 2011-12-14 00:49:30 EST
Created attachment 546554 [details]
File: build_ids
Comment 5 Steve 2011-12-14 00:49:32 EST
Created attachment 546555 [details]
File: smolt_data
Comment 6 Steve 2011-12-14 00:49:34 EST
Created attachment 546556 [details]
File: var_log_messages
Comment 7 Steve 2011-12-14 00:49:36 EST
Created attachment 546557 [details]
File: maps
Comment 8 Owen Taylor 2012-01-12 18:41:52 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.