Bug 767510 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:711721042ed3b7cb53099932923...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 04:23 EST by Dennis
Modified: 2012-01-16 14:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:03:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.50 KB, text/plain)
2011-12-14 04:23 EST, Dennis
no flags Details
File: smolt_data (2.66 KB, text/plain)
2011-12-14 04:23 EST, Dennis
no flags Details
File: var_log_messages (17.55 KB, text/plain)
2011-12-14 04:23 EST, Dennis
no flags Details
File: backtrace (113.91 KB, text/plain)
2011-12-14 04:23 EST, Dennis
no flags Details
File: maps (50.25 KB, text/plain)
2011-12-14 04:24 EST, Dennis
no flags Details

  None (edit)
Description Dennis 2011-12-14 04:23:44 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            1454
pwd:            /home/dennis
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           wo 14 dec 2011 10:09:37 CET
uid:            1000
username:       dennis

backtrace:      Text file, 116648 bytes
dso_list:       Text file, 20993 bytes
maps:           Text file, 51458 bytes
smolt_data:     Text file, 2719 bytes
var_log_messages: Text file, 17973 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Eeepc-1000H
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5baad7b45b5851c849cae84a00000014-1323851585.227771-1068014569
:GNOME_KEYRING_CONTROL=/tmp/keyring-OWOxM6
:IMSETTINGS_MODULE=none
:USER=dennis
:USERNAME=dennis
:MAIL=/var/spool/mail/dennis
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dennis/.local/bin:/home/dennis/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dennis
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1170
:LANG=nl_NL.utf8
:GDM_LANG=nl_NL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/dennis
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=dennis
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4Gb5xBk2LM,guid=3268b0b57b8bf55138350d330000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dennis
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-dennis-1PgPqo/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1175,unix/unix:/tmp/.ICE-unix/1175
:SSH_AUTH_SOCK=/tmp/keyring-OWOxM6/ssh
:GPG_AGENT_INFO=/tmp/keyring-OWOxM6/gpg:0:1
:DESKTOP_AUTOSTART_ID=1059f64d1420d8fdc4132385158794414500000011750000
Comment 1 Dennis 2011-12-14 04:23:48 EST
Created attachment 546632 [details]
File: dso_list
Comment 2 Dennis 2011-12-14 04:23:50 EST
Created attachment 546633 [details]
File: smolt_data
Comment 3 Dennis 2011-12-14 04:23:53 EST
Created attachment 546634 [details]
File: var_log_messages
Comment 4 Dennis 2011-12-14 04:23:56 EST
Created attachment 546635 [details]
File: backtrace
Comment 5 Dennis 2011-12-14 04:24:04 EST
Created attachment 546636 [details]
File: maps
Comment 6 Owen Taylor 2012-01-16 14:03:53 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.