Bug 767514 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 04:28 EST by Joseph Paulk
Modified: 2011-12-15 16:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:29:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.23 KB, text/plain)
2011-12-14 04:28 EST, Joseph Paulk
no flags Details
File: build_ids (6.41 KB, text/plain)
2011-12-14 04:28 EST, Joseph Paulk
no flags Details
File: smolt_data (3.21 KB, text/plain)
2011-12-14 04:29 EST, Joseph Paulk
no flags Details
File: event_log (20.11 KB, text/plain)
2011-12-14 04:29 EST, Joseph Paulk
no flags Details
File: var_log_messages (4.53 KB, text/plain)
2011-12-14 04:29 EST, Joseph Paulk
no flags Details
File: maps (78.71 KB, text/plain)
2011-12-14 04:29 EST, Joseph Paulk
no flags Details
File: backtrace (96.19 KB, text/plain)
2011-12-14 04:29 EST, Joseph Paulk
no flags Details

  None (edit)
Description Joseph Paulk 2011-12-14 04:28:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            2096
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Wed 14 Dec 2011 03:16:00 AM CST
uid:            1000

backtrace:      Text file, 98501 bytes
build_ids:      Text file, 6562 bytes
dso_list:       Text file, 20712 bytes
event_log:      Text file, 20591 bytes
maps:           Text file, 80601 bytes
smolt_data:     Text file, 3284 bytes
var_log_messages: Text file, 4642 bytes

xsession_errors:
:(gnome-shell:2096): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2096): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2096): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:2096): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:2096): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:2096): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:2096): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[2207]: Got HUP on stdin - exiting
:gnome-session[1858]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:12853): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:12853): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:12853): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:12853): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:12853): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:12853): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
Comment 1 Joseph Paulk 2011-12-14 04:28:57 EST
Created attachment 546638 [details]
File: dso_list
Comment 2 Joseph Paulk 2011-12-14 04:28:58 EST
Created attachment 546639 [details]
File: build_ids
Comment 3 Joseph Paulk 2011-12-14 04:29:00 EST
Created attachment 546640 [details]
File: smolt_data
Comment 4 Joseph Paulk 2011-12-14 04:29:02 EST
Created attachment 546641 [details]
File: event_log
Comment 5 Joseph Paulk 2011-12-14 04:29:04 EST
Created attachment 546642 [details]
File: var_log_messages
Comment 6 Joseph Paulk 2011-12-14 04:29:05 EST
Created attachment 546643 [details]
File: maps
Comment 7 Joseph Paulk 2011-12-14 04:29:07 EST
Created attachment 546644 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 16:29:57 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.