Bug 767536 - [abrt] gedit-3.2.5-1.fc16: g_type_check_instance_is_a: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: g_type_check_instance_is_a: Process /usr/bin/gedit...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e24cf5768b6b313eba73ef40881...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 05:25 EST by sandrobeni
Modified: 2011-12-14 14:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 14:59:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.21 KB, text/plain)
2011-12-14 05:25 EST, sandrobeni
no flags Details
File: dso_list (12.74 KB, text/plain)
2011-12-14 05:25 EST, sandrobeni
no flags Details
File: build_ids (4.56 KB, text/plain)
2011-12-14 05:26 EST, sandrobeni
no flags Details
File: smolt_data (2.11 KB, text/plain)
2011-12-14 05:26 EST, sandrobeni
no flags Details
File: xsession_errors (7.13 KB, text/plain)
2011-12-14 05:26 EST, sandrobeni
no flags Details
File: maps (34.00 KB, text/plain)
2011-12-14 05:26 EST, sandrobeni
no flags Details
File: backtrace (28.10 KB, text/plain)
2011-12-14 05:26 EST, sandrobeni
no flags Details

  None (edit)
Description sandrobeni 2011-12-14 05:25:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
comment:        again and again.... i just updated gedit package but when i try to open a document, trying to change folder (double click on folder name) after a couple of doble click gedit crashes
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.i686
pid:            3081
pwd:            /home/sandro
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           mer 14 dic 2011 10:34:19 CET
uid:            1000
username:       sandro

backtrace:      Text file, 28774 bytes
build_ids:      Text file, 4674 bytes
dso_list:       Text file, 13042 bytes
environ:        Text file, 2262 bytes
maps:           Text file, 34812 bytes
smolt_data:     Text file, 2163 bytes
xsession_errors: Text file, 7306 bytes

var_log_messages:
:Dec 12 15:05:23 attila kernel: [19042.233528] gedit[2208]: segfault at 76 ip 4b7891e9 sp bfd10450 error 4 in libgobject-2.0.so.0.3000.1.#prelink#.tkkVXW (deleted)[4b77a000+4c000]
:Dec 12 15:05:23 attila abrt[18995]: File '/usr/bin/gedit' seems to be deleted
:Dec 12 15:05:25 attila abrt[18995]: Saved core dump of pid 2208 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-15:05:23-2208 (67223552 bytes)
:Dec 12 15:06:48 attila kernel: [19127.607470] gedit[19015]: segfault at 8 ip 4be11ff1 sp bfd0fe80 error 4 in libgobject-2.0.so.0.3000.1[4be03000+4c000]
:Dec 12 15:06:49 attila abrt[19057]: Saved core dump of pid 19015 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-15:06:48-19015 (73596928 bytes)
:Dec 12 15:07:18 attila kernel: [19157.350766] gedit[19142]: segfault at 9 ip 4be11ff1 sp bf8114c0 error 4 in libgobject-2.0.so.0.3000.1[4be03000+4c000]
:Dec 12 15:07:19 attila abrt[19147]: Saved core dump of pid 19142 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-15:07:18-19142 (39927808 bytes)
:Dec 13 16:53:55 attila kernel: [27564.802826] gedit[5142]: segfault at 6 ip 4be11ff1 sp bffe4da0 error 4 in libgobject-2.0.so.0.3000.1[4be03000+4c000]
:Dec 13 16:53:58 attila abrt[20021]: Saved core dump of pid 5142 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-13-16:53:55-5142 (71651328 bytes)
:Dec 14 09:16:02 attila yum[1942]: Updated: 2:gedit-3.2.5-1.fc16.i686
:Dec 14 10:34:19 attila kernel: [ 5277.875242] gedit[3081]: segfault at e424649a ip 4be347b0 sp bfe77594 error 5 in libgobject-2.0.so.0.3000.1[4be03000+4c000]
:Dec 14 10:34:19 attila abrt[12201]: File '/usr/bin/gedit' seems to be deleted
:Dec 14 10:34:20 attila abrt[12201]: Saved core dump of pid 3081 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-14-10:34:19-3081 (78270464 bytes)
Comment 1 sandrobeni 2011-12-14 05:25:56 EST
Created attachment 546662 [details]
File: environ
Comment 2 sandrobeni 2011-12-14 05:25:58 EST
Created attachment 546663 [details]
File: dso_list
Comment 3 sandrobeni 2011-12-14 05:26:00 EST
Created attachment 546664 [details]
File: build_ids
Comment 4 sandrobeni 2011-12-14 05:26:01 EST
Created attachment 546665 [details]
File: smolt_data
Comment 5 sandrobeni 2011-12-14 05:26:03 EST
Created attachment 546666 [details]
File: xsession_errors
Comment 6 sandrobeni 2011-12-14 05:26:05 EST
Created attachment 546667 [details]
File: maps
Comment 7 sandrobeni 2011-12-14 05:26:08 EST
Created attachment 546668 [details]
File: backtrace
Comment 8 eric@christensenplace.us 2011-12-14 11:37:56 EST
Package: gedit-3.2.3-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Had one file open.  Was going to open an additional file.  File -> Open *CRASH*
Comment 9 Michael Schwendt 2011-12-14 14:59:36 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.