This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 767541 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:9bc1cd4b29b15aadd14c13da435...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 05:34 EST by Alex Wajda
Modified: 2012-02-13 12:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:38:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.06 KB, text/plain)
2011-12-14 05:34 EST, Alex Wajda
no flags Details
File: backtrace (2.15 KB, text/plain)
2011-12-14 05:34 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-14 05:34:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-1.fc16.x86_64 root=/dev/mapper/vg_calypso-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_calypso/lv_swap rd.lvm.lv=vg_calypso/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
kernel:         3.1.5-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
time:           Wed 14 Dec 2011 11:32:39 AM CET

backtrace:      Text file, 2206 bytes
smolt_data:     Text file, 3136 bytes

event_log:
:2011-12-14-11:32:55> Smolt profile successfully saved
:2011-12-14-11:33:16> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-14-11:34:19  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-14-11:34:19* (exited with 1)
Comment 1 Alex Wajda 2011-12-14 05:34:28 EST
Created attachment 546669 [details]
File: smolt_data
Comment 2 Alex Wajda 2011-12-14 05:34:29 EST
Created attachment 546670 [details]
File: backtrace
Comment 3 Adam Jackson 2012-02-13 12:38:10 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.