Bug 767543 - [ALL LANG] [Release Notes] Release Notes link path don't exist in Gnome Menu. [NEEDINFO]
[ALL LANG] [Release Notes] Release Notes link path don't exist in Gnome Menu.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.8
Unspecified Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Milan Navratil
ecs-bugs
: Documentation, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 05:42 EST by Lijun Li
Modified: 2015-06-30 23:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-30 23:37:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mprpic: needinfo? (rlerch)


Attachments (Terms of Use)
Release Notes link path don't exist in Gnome Menu (79.84 KB, image/png)
2011-12-14 05:45 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2011-12-14 05:42:47 EST
Description of problem:
Release Notes link path don't exist in Gnome Menu.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.(Install os from
http://download.englab.nay.redhat.com/pub/rhel/nightly/RHEL5.8-Client-20111207.0.n/5/x86_64/os/)
2.logon GNOME session
Go to the Panel to open System -> Document -> Red Hat Enterprise Linux 5: Release Notes
  
Actual results:
The Deployment Guide replaced Release Notes under Document menu.

Expected results:
both en_US and locale language release notes submenu link should be there.

Additional info:
Comment 1 Lijun Li 2011-12-14 05:45:19 EST
Created attachment 546676 [details]
Release Notes link path don't exist in Gnome Menu
Comment 3 RHEL Product and Program Management 2014-01-29 05:37:23 EST
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Laura Bailey 2015-06-30 23:37:30 EDT
Since the Release Notes were never part of the menu in RHEL5, and RHEL5 is no longer actively maintained by the documentation team, I'm closing this WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.