This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 76760 - KDE 3.0 screensaver unable to to set screensaver
KDE 3.0 screensaver unable to to set screensaver
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-25 19:25 EDT by juan ramirez
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-28 12:59:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description juan ramirez 2002-10-25 19:25:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
SCREENSAVER

Description of your problem:

screensaver app works when I log in using GNOME.Screensaver app does 
not work
when I log in using KDE 3.0.What ever screensaver I choose in KDE 3.0 I 
just 
get
a blank screen, even when I check the box for enable screensaver.I 
using 
version
8.0.
I can set the time to any time I wish and the screen will go blank in 
the
correct time period. I will never get any screensaver patterns. 

It's like it's stuck in the blank screen mode.I can choose any 
screensaver i.e.
the matrix do test looks ok and then click on apply then ok and wait 
for 5 mins
and the screens blanks, matrix srceensaver

If I using GNOME I have no problems setting up the screensaver and 
using it it
works great.... I know I'm doing something wrong but what 
thanks

juanR56

Our latest response:

Re: xscreensaver

Dear Sir/Madam,

We apologize for the long delay.

I've tried simulating your case and got the same result on one of our 
test 
machines.  It looks like it is a bug that you are encountering.  I 
suggest that 
you file this issue at https://bugzilla.redhat.com/bugzilla/ so as to 
address 
it directly to the developers.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.see above notre from tech support
2.
3.
	

Additional info:
Comment 1 Need Real Name 2002-10-28 12:59:10 EST
You can fix this by creating the following directories under 
$HOME/.kde/share/applnk-redhat:

System/ScreenSavers

Then copy/link all files from /usr/share/apps/kscreensaver/ScreenSavers

You may also have to do the same for the files above the ScreenSavers directory.
Comment 2 Ngo Than 2002-11-04 06:01:44 EST
It's fixed in kdelibs-3.0.4-1 and kdebase-3.0.4-1 or newer. You find it in rawhide.

Note You need to log in before you can comment on or make changes to this bug.