Bug 767651 - [abrt] virt-manager-0.9.0-7.fc16: __GI___poll: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: __GI___poll: Process /usr/bin/python was ki...
Status: CLOSED DUPLICATE of bug 743900
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:fac8916309871f3aa0f0a01eec0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 10:42 EST by James Cape
Modified: 2012-01-18 09:40 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-18 09:40:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (2.81 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details
File: build_ids (8.09 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details
File: dso_list (19.37 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details
File: maps (82.81 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details
File: backtrace (110.95 KB, text/plain)
2011-12-14 10:43 EST, James Cape
no flags Details

  None (edit)
Description James Cape 2011-12-14 10:42:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
comment:        Trying to remove a VNC display from a non-running guest on a remote host (the graphical display was selected at the time).
crash_function: __GI___poll
executable:     /usr/bin/python
kernel:         3.1.5-1.fc16.x86_64
pid:            19006
pwd:            /home/james.cape
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Wed 14 Dec 2011 10:33:08 AM EST
uid:            628000003
username:       james.cape

backtrace:      Text file, 113611 bytes
build_ids:      Text file, 8282 bytes
dso_list:       Text file, 19836 bytes
environ:        Text file, 2881 bytes
maps:           Text file, 84797 bytes
smolt_data:     Text file, 2988 bytes

var_log_messages:
:Dec 13 15:08:27 jamescape yum[2331]: Installed: python-kerberos-1.1-7.1.fc15.x86_64
:Dec 13 15:08:27 jamescape yum[2331]: Installed: libipa_hbac-python-1.6.3-1.fc16.x86_64
:Dec 13 15:08:27 jamescape yum[2331]: Installed: python-netaddr-0.7.5-3.fc16.noarch
:Dec 13 15:08:27 jamescape yum[2331]: Installed: python-nss-0.12-1.fc16.x86_64
:Dec 13 15:08:27 jamescape yum[2331]: Installed: freeipa-python-2.1.3-5.fc16.x86_64
:Dec 14 09:56:43 jamescape python: GSSAPI Error: An invalid name was supplied (Cannot determine realm for numeric host address)
:Dec 14 10:33:08 jamescape kernel: [69198.033321] python[19006]: segfault at 200000072 ip 0000000200000072 sp 00007fff506511e8 error 14 in ld-2.14.90.so[39d3000000+22000]
:Dec 14 10:33:09 jamescape abrt[22950]: Saved core dump of pid 19006 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-12-14-10:33:08-19006 (260198400 bytes)

xsession_errors:
:  File "/usr/lib64/python2.7/rfc822.py", line 388, in __getitem__
:** (dconf-editor:28915): DEBUG: dconf-schema.vala:435: Loading schema: /usr/share/glib-2.0/schemas/org.gnome.gedit.plugins.pythonconsole.gschema.xml
:** (dconf-editor:28915): DEBUG: dconf-schema.vala:435: Loading schema: /usr/share/glib-2.0/schemas/org.gnome.totem.plugins.pythonconsole.gschema.xml
:  File "/usr/lib/python2.7/site-packages/gtweak/gsettings.py", line 45, in __init__
Comment 1 James Cape 2011-12-14 10:43:03 EST
Created attachment 546759 [details]
File: environ
Comment 2 James Cape 2011-12-14 10:43:05 EST
Created attachment 546760 [details]
File: build_ids
Comment 3 James Cape 2011-12-14 10:43:07 EST
Created attachment 546761 [details]
File: dso_list
Comment 4 James Cape 2011-12-14 10:43:08 EST
Created attachment 546762 [details]
File: smolt_data
Comment 5 James Cape 2011-12-14 10:43:09 EST
Created attachment 546764 [details]
File: maps
Comment 6 James Cape 2011-12-14 10:43:11 EST
Created attachment 546766 [details]
File: backtrace
Comment 7 Cole Robinson 2012-01-18 09:40:37 EST

*** This bug has been marked as a duplicate of bug 743900 ***

Note You need to log in before you can comment on or make changes to this bug.