Bug 76766 - Freetype Source RPM Fails to build
Freetype Source RPM Fails to build
Status: CLOSED DUPLICATE of bug 74415
Product: Red Hat Linux
Classification: Retired
Component: freetype (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-25 20:00 EDT by Brad Smith
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-31 14:23:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brad Smith 2002-10-25 20:00:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I tried to build the freetype source rpm and encountered an RPM build error:
RPM build errors:
    File not found by glob: /var/tmp/freetype-2.1.2-root/usr/lib/libttf.so.*
    File not found: /var/tmp/freetype-2.1.2-root/usr/lib/libttf.so


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Rebuild freetype rpm from source rpm (rpmbuild --rebuild freetype-2.1.2-7.src.rpm)
2.
3.
	

Actual Results:  RPM Build Error

Expected Results:  Should have generated the correct rpm binarys for installation.

Additional info:
Comment 1 Jason Tibbitts 2002-10-31 14:23:02 EST
This is a dup of 74415, isn't it?
Comment 2 Owen Taylor 2002-10-31 15:33:06 EST

*** This bug has been marked as a duplicate of 74415 ***

Note You need to log in before you can comment on or make changes to this bug.