Bug 767787 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9284a98e994463172444e2c47a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 16:18 EST by Bryan Burke
Modified: 2012-01-16 14:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:03:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (79.68 KB, text/plain)
2011-12-14 16:18 EST, Bryan Burke
no flags Details
File: dso_list (20.24 KB, text/plain)
2011-12-14 16:18 EST, Bryan Burke
no flags Details
File: xsession_errors (2.32 KB, text/plain)
2011-12-14 16:18 EST, Bryan Burke
no flags Details
File: var_log_messages (2.50 KB, text/plain)
2011-12-14 16:18 EST, Bryan Burke
no flags Details
File: backtrace (73.50 KB, text/plain)
2011-12-14 16:18 EST, Bryan Burke
no flags Details

  None (edit)
Description Bryan Burke 2011-12-14 16:18:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            1572
pwd:            /home/bburke
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 14 Dec 2011 12:54:08 PM EST
uid:            1000
username:       bburke

backtrace:      Text file, 75269 bytes
dso_list:       Text file, 20722 bytes
maps:           Text file, 81590 bytes
var_log_messages: Text file, 2558 bytes
xsession_errors: Text file, 2375 bytes

comment:
:Fresh install.
:Installed the Google Chrome RPM (downloaded via Firefox, opened in the file browser)
:Activated upper-left screen corner for the applications area
:Tried to drag the Firefox icon to the... dock trash, or whatever it's called. The trash icon never appeared, then it seemed like the gnome-shell crashed and restarted
:I'm not sure if this is repeatable, but that's what I did.

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=guinness
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9a7217e3d9970bdeca2ad2b600000068-1323884984.442410-932684064
:GNOME_KEYRING_CONTROL=/tmp/keyring-5DnEZo
:IMSETTINGS_MODULE=none
:USER=bburke
:USERNAME=bburke
:MAIL=/var/spool/mail/bburke
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/bburke/.local/bin:/home/bburke/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/bburke
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1357
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/bburke
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=bburke
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YPu4ggnPOZ,guid=9902085900001b2ff7ec1ae6000006d6
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/bburke
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-bburke-EtVf6Q/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1363,unix/unix:/tmp/.ICE-unix/1363
:GPG_AGENT_INFO=/tmp/keyring-5DnEZo/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-5DnEZo/ssh
:DESKTOP_AUTOSTART_ID=103f4b310110bb11f5132388498516661800000013630000
Comment 1 Bryan Burke 2011-12-14 16:18:27 EST
Created attachment 546899 [details]
File: maps
Comment 2 Bryan Burke 2011-12-14 16:18:28 EST
Created attachment 546900 [details]
File: dso_list
Comment 3 Bryan Burke 2011-12-14 16:18:30 EST
Created attachment 546901 [details]
File: xsession_errors
Comment 4 Bryan Burke 2011-12-14 16:18:31 EST
Created attachment 546902 [details]
File: var_log_messages
Comment 5 Bryan Burke 2011-12-14 16:18:32 EST
Created attachment 546903 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-16 14:03:10 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.