Bug 767809 - [abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 17:18 EST by spungi
Modified: 2011-12-15 10:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 10:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (3.40 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details
File: dso_list (10.39 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details
File: build_ids (3.52 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details
File: smolt_data (3.32 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details
File: maps (43.44 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details
File: backtrace (28.65 KB, text/plain)
2011-12-14 17:18 EST, spungi
no flags Details

  None (edit)
Description spungi 2011-12-14 17:18:05 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit /home/spungi/work/zorba/tmp/zorba_2.1.sh
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.x86_64
pid:            2217
pwd:            /home/spungi
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Wed 14 Dec 2011 01:29:10 PM EET
uid:            1000

backtrace:      Text file, 29336 bytes
build_ids:      Text file, 3608 bytes
dso_list:       Text file, 10642 bytes
event_log:      Text file, 3482 bytes
maps:           Text file, 44478 bytes
smolt_data:     Text file, 3398 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=FLWOR
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4d32facf12f99ce2fad085790000000e-1323858655.586001-1786525645
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-76CyAE
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=spungi
:USERNAME=spungi
:MAIL=/var/spool/mail/spungi
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/spungi/.local/bin:/home/spungi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/spungi
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1290
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/spungi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=spungi
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SVNASoQPFy,guid=609b2727a8165fd951b703380000001e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/spungi
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-spungi-LLekFW/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1294,unix/unix:/tmp/.ICE-unix/1294
:GPG_AGENT_INFO=/tmp/keyring-76CyAE/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-76CyAE/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2217
:DESKTOP_STARTUP_ID=nautilus-2169-FLWOR-gedit-0_TIME3419124

var_log_messages:
:Dec 13 21:56:10 FLWOR abrt[22537]: File '/usr/bin/gedit' seems to be deleted
:Dec 13 21:56:15 FLWOR abrt[22537]: Saved core dump of pid 1654 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-13-21:56:10-1654 (246923264 bytes)
:Dec 14 13:29:10 FLWOR kernel: [ 3523.430651] gedit[2217]: segfault at 3 ip 000000328981131a sp 00007ffffedfb1b0 error 4 in libgobject-2.0.so.0.3000.1[3289800000+4c000]
:Dec 14 13:29:11 FLWOR abrt[2242]: Saved core dump of pid 2217 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-14-13:29:10-2217 (76582912 bytes)

xsession_errors:
:(gedit:29049): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29049): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29049): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed
:(gedit:29049): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29049): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29049): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29321): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:29321): Gtk-CRITICAL **: gtk_widget_event: assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed
:(gedit:29321): Gtk-CRITICAL **: gtk_widget_event: assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed
Comment 1 spungi 2011-12-14 17:18:07 EST
Created attachment 546932 [details]
File: event_log
Comment 2 spungi 2011-12-14 17:18:09 EST
Created attachment 546933 [details]
File: dso_list
Comment 3 spungi 2011-12-14 17:18:11 EST
Created attachment 546934 [details]
File: build_ids
Comment 4 spungi 2011-12-14 17:18:13 EST
Created attachment 546935 [details]
File: smolt_data
Comment 5 spungi 2011-12-14 17:18:15 EST
Created attachment 546936 [details]
File: maps
Comment 6 spungi 2011-12-14 17:18:17 EST
Created attachment 546937 [details]
File: backtrace
Comment 7 Michael Schwendt 2011-12-15 10:04:00 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.