Bug 767843 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 19:37 EST by Steve
Modified: 2012-01-12 18:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (47.07 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details
File: environ (2.17 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details
File: dso_list (22.92 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details
File: build_ids (6.85 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details
File: var_log_messages (17.25 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details
File: maps (85.98 KB, text/plain)
2011-12-14 19:37 EST, Steve
no flags Details

  None (edit)
Description Steve 2011-12-14 19:37:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            1963
pwd:            /home/stephen
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 15 Dec 2011 10:09:20 EST
uid:            1000
username:       stephen

backtrace:      Text file, 48204 bytes
build_ids:      Text file, 7011 bytes
dso_list:       Text file, 23475 bytes
environ:        Text file, 2218 bytes
maps:           Text file, 88039 bytes
var_log_messages: Text file, 17661 bytes
Comment 1 Steve 2011-12-14 19:37:22 EST
Created attachment 546997 [details]
File: backtrace
Comment 2 Steve 2011-12-14 19:37:24 EST
Created attachment 546998 [details]
File: environ
Comment 3 Steve 2011-12-14 19:37:26 EST
Created attachment 546999 [details]
File: dso_list
Comment 4 Steve 2011-12-14 19:37:28 EST
Created attachment 547000 [details]
File: build_ids
Comment 5 Steve 2011-12-14 19:37:30 EST
Created attachment 547001 [details]
File: var_log_messages
Comment 6 Steve 2011-12-14 19:37:33 EST
Created attachment 547002 [details]
File: maps
Comment 7 Owen Taylor 2012-01-12 18:37:28 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.