Bug 767854 - [abrt] gnome-terminal-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-termina...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:a35c99915e6126e5e83aa6a482d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 20:32 EST by Rolle
Modified: 2012-01-12 01:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:45:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.65 KB, text/plain)
2011-12-14 20:32 EST, Rolle
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-14 20:32 EST, Rolle
no flags Details
File: maps (31.94 KB, text/plain)
2011-12-14 20:33 EST, Rolle
no flags Details
File: backtrace (19.23 KB, text/plain)
2011-12-14 20:33 EST, Rolle
no flags Details

  None (edit)
Description Rolle 2011-12-14 20:32:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: sigandset
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            3371
pwd:            /home/rolle
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mi 07 Dez 2011 17:23:02 CET
uid:            1000
username:       rolle
var_log_messages: Dec  7 17:23:02 Thor abrt[3375]: Saved core dump of pid 3371 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-07-17:23:02-3371 (28692480 bytes)

backtrace:      Text file, 19689 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7837 bytes
maps:           Text file, 32709 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=3
:HOSTNAME=Thor
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=726dbd12c2e22a1e641ba1190000000a-1323271202.775169-541491216
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-9fNNBW
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rolle
:USERNAME=rolle
:MAIL=/var/spool/mail/rolle
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rolle/.local/bin:/home/rolle/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rolle
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1703
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rolle
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rolle
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VgZUno2mVe,guid=abcff995bffccbb2eb401f8d00000043
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/rolle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rolle-uqg4Fc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1709,unix/unix:/tmp/.ICE-unix/1709
:GPG_AGENT_INFO=/tmp/keyring-9fNNBW/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-9fNNBW/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1928-Thor-gnome-terminal-4_TIME3847318
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3371
Comment 1 Rolle 2011-12-14 20:32:57 EST
Created attachment 547018 [details]
File: dso_list
Comment 2 Rolle 2011-12-14 20:32:59 EST
Created attachment 547019 [details]
File: build_ids
Comment 3 Rolle 2011-12-14 20:33:02 EST
Created attachment 547020 [details]
File: maps
Comment 4 Rolle 2011-12-14 20:33:04 EST
Created attachment 547021 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:32 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:33 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:45:28 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.