Bug 767868 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 699117
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:83b67831c7b77bfe03e49103224...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 22:11 EST by Pablo Seguí
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 10:30:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (23.00 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details
File: backtrace (48.27 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details
File: smolt_data (2.65 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details
File: maps (40.83 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details
File: dso_list (14.74 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details
File: build_ids (6.29 KB, text/plain)
2011-12-14 22:12 EST, Pablo Seguí
no flags Details

  None (edit)
Description Pablo Seguí 2011-12-14 22:11:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: nautilus_window_slot_get_current_uri
executable:     /usr/bin/nautilus
kernel:         3.1.5-1.fc16.i686
pid:            2885
pwd:            /home/pablo
reason:         Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
time:           mié 14 dic 2011 22:55:59 ART
uid:            1000
username:       pablo

backtrace:      Text file, 49430 bytes
build_ids:      Text file, 6437 bytes
dso_list:       Text file, 15098 bytes
event_log:      Text file, 23556 bytes
maps:           Text file, 41805 bytes
smolt_data:     Text file, 2709 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=magnolia.cab.prima.net.ar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0df73dada1dab81c4eb2e9130000000b-1323906112.824773-1065768756
:GNOME_KEYRING_CONTROL=/tmp/keyring-YpdaLV
:IMSETTINGS_MODULE=none
:USER=pablo
:USERNAME=pablo
:MAIL=/var/spool/mail/pablo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pablo/.local/bin:/home/pablo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pablo
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1298
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pablo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pablo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-qnlonPnGIS,guid=aec3e3cfa66850ec386ed3f10000003a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pablo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pablo-cKVN4l/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1305,unix/unix:/tmp/.ICE-unix/1305
:SSH_AUTH_SOCK=/tmp/keyring-YpdaLV/ssh
:GPG_AGENT_INFO=/tmp/keyring-YpdaLV/gpg:0:1
:LC_TIME=es_AR.utf8
:LC_NUMERIC=es_AR.utf8
:LC_MONETARY=es_AR.utf8
:LC_MEASUREMENT=es_AR.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1510-magnolia.cab.prima.net.ar-nautilus-8_TIME6019270
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2885

var_log_messages:
:Dec 14 22:55:58 magnolia kernel: [ 8104.301464] nautilus[2885]: segfault at 60 ip 080ceb98 sp bfc6a700 error 4 in nautilus[8048000+16a000]
:Dec 14 22:55:59 magnolia abrt[2959]: Saved core dump of pid 2885 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-14-22:55:59-2885 (41357312 bytes)

xsession_errors:
:Initializing nautilus-gdu extension
:(nautilus:2827): Eel-WARNING **: "unique eel_ref_str" hash table still has 4 elements at quit time (keys above)
:(nautilus:2827): Eel-WARNING **: "nautilus-directory.c: directories" hash table still has 2 elements at quit time (keys above)
:Shutting down nautilus-gdu extension
:Initializing nautilus-gdu extension
Comment 1 Pablo Seguí 2011-12-14 22:12:01 EST
Created attachment 547060 [details]
File: event_log
Comment 2 Pablo Seguí 2011-12-14 22:12:03 EST
Created attachment 547061 [details]
File: backtrace
Comment 3 Pablo Seguí 2011-12-14 22:12:05 EST
Created attachment 547062 [details]
File: smolt_data
Comment 4 Pablo Seguí 2011-12-14 22:12:08 EST
Created attachment 547063 [details]
File: maps
Comment 5 Pablo Seguí 2011-12-14 22:12:10 EST
Created attachment 547064 [details]
File: dso_list
Comment 6 Pablo Seguí 2011-12-14 22:12:12 EST
Created attachment 547065 [details]
File: build_ids
Comment 7 abrt-bot 2012-03-20 10:30:21 EDT
Backtrace analysis found this bug to be similar to bug #699117, closing as duplicate.

Bugs which were found to be similar to this bug: bug #684258, bug #698399, bug #699117, bug #757110, bug #757349, bug #757350, bug #757448, bug #758244, bug #759769, bug #761624, bug #766170, bug #766186, bug #767054, bug #767056, bug #767463, bug #767493

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699117 ***

Note You need to log in before you can comment on or make changes to this bug.