Bug 76788 - Some fields change when browser-back done
Some fields change when browser-back done
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-26 13:56 EDT by Gene Czarcinski
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 14:11:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-10-26 13:56:39 EDT
Description of Problem:

I setup a query using the query page.  I select Red Hat Linux, versions 7.3 AND
8.0, and the LPRng component.  I also set the query for 60 days.  I then perform
the query and after looking over the results, I use the browsers (galeon) "back"
button to go back to the previous page.

When I check, some things have changed.  The Red Hat Linux is still selected but
NO version is selected and instead of LPRng, howto is selected for the
component.  The days are still set for 60.

I assume that doing the "back" will rebuild the page to be displayed.  It
appears that some stuff is remembered correctly but others are not and some
things not remembered at all.
Comment 1 David Lawrence 2002-10-26 23:46:49 EDT
This is because of the Javascript trying to regenerate the version/component
list based on product but producing wierd results instead. Should be a problem
with standard bugzilla not just RH. Will look into and search
bugzilla.mozilla.org for others reporting same problem.
Comment 2 Gene Czarcinski 2003-10-27 14:11:11 EST
OBE

Note You need to log in before you can comment on or make changes to this bug.