Bug 767904 - [abrt] edb-0.9.17-1.fc16: __GI_raise: Process /usr/bin/edb was killed by signal 6 (SIGABRT)
Summary: [abrt] edb-0.9.17-1.fc16: __GI_raise: Process /usr/bin/edb was killed by sign...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: edb
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicoleau Fabien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fcaa97dc4ebf75f6dc03ef931fd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-15 08:08 UTC by Michal Ambroz
Modified: 2012-01-15 19:14 UTC (History)
1 user (show)

Fixed In Version: edb-0.9.18-1.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-11 20:52:33 UTC


Attachments (Terms of Use)
File: environ (3.33 KB, text/plain)
2011-12-15 08:08 UTC, Michal Ambroz
no flags Details
File: dso_list (10.89 KB, text/plain)
2011-12-15 08:08 UTC, Michal Ambroz
no flags Details
File: maps (29.24 KB, text/plain)
2011-12-15 08:08 UTC, Michal Ambroz
no flags Details
File: backtrace (21.28 KB, text/plain)
2011-12-15 08:08 UTC, Michal Ambroz
no flags Details

Description Michal Ambroz 2011-12-15 08:08:31 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        edb
crash_function: __GI_raise
executable:     /usr/bin/edb
kernel:         3.1.5-1.fc16.i686.PAE
pid:            18583
pwd:            /home/mambroz
reason:         Process /usr/bin/edb was killed by signal 6 (SIGABRT)
time:           Thu 15 Dec 2011 01:25:26 AM CET
uid:            1000
username:       mambroz
xsession_errors: 

backtrace:      Text file, 21790 bytes
dso_list:       Text file, 11147 bytes
environ:        Text file, 3407 bytes
maps:           Text file, 29942 bytes

comment:
:Install edb on Fedora Core 16 i686 and run edb.
:100% reproducible.

var_log_messages:
:Dec 15 01:24:34 mixer yum[18430]: Installed: edb-0.9.17-1.fc16.i686
:Dec 15 01:25:27 mixer abrt[18584]: Saved core dump of pid 18583 (/usr/bin/edb) to /var/spool/abrt/ccpp-2011-12-15-01:25:26-18583 (3788800 bytes)

Comment 1 Michal Ambroz 2011-12-15 08:08:33 UTC
Created attachment 547114 [details]
File: environ

Comment 2 Michal Ambroz 2011-12-15 08:08:35 UTC
Created attachment 547115 [details]
File: dso_list

Comment 3 Michal Ambroz 2011-12-15 08:08:38 UTC
Created attachment 547116 [details]
File: maps

Comment 4 Michal Ambroz 2011-12-15 08:08:40 UTC
Created attachment 547117 [details]
File: backtrace

Comment 5 Fedora Update System 2012-01-01 20:09:07 UTC
edb-0.9.18-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/edb-0.9.18-1.fc16

Comment 6 Fedora Update System 2012-01-02 21:57:11 UTC
Package edb-0.9.18-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing edb-0.9.18-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0046/edb-0.9.18-1.fc16
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2012-01-11 20:52:33 UTC
edb-0.9.18-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Michal Ambroz 2012-01-15 19:14:01 UTC
Works for me - thank you.


Note You need to log in before you can comment on or make changes to this bug.