This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 767935 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 04:47 EST by Steve
Modified: 2012-01-12 18:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:37:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (2.17 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: dso_list (22.25 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: build_ids (6.61 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: var_log_messages (16.45 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: xsession_errors (84.29 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: backtrace (55.55 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details
File: maps (82.91 KB, text/plain)
2011-12-15 04:47 EST, Steve
no flags Details

  None (edit)
Description Steve 2011-12-15 04:47:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Doing something in Thunderbird
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-1.fc16.x86_64
pid:            11249
pwd:            /home/stephen
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 15 Dec 2011 19:45:06 EST
uid:            1000
username:       stephen

backtrace:      Text file, 56883 bytes
build_ids:      Text file, 6767 bytes
dso_list:       Text file, 22783 bytes
environ:        Text file, 2222 bytes
maps:           Text file, 84901 bytes
smolt_data:     Text file, 2995 bytes
var_log_messages: Text file, 16840 bytes
xsession_errors: Text file, 86314 bytes
Comment 1 Steve 2011-12-15 04:47:32 EST
Created attachment 547152 [details]
File: environ
Comment 2 Steve 2011-12-15 04:47:35 EST
Created attachment 547153 [details]
File: dso_list
Comment 3 Steve 2011-12-15 04:47:37 EST
Created attachment 547154 [details]
File: build_ids
Comment 4 Steve 2011-12-15 04:47:40 EST
Created attachment 547155 [details]
File: var_log_messages
Comment 5 Steve 2011-12-15 04:47:42 EST
Created attachment 547156 [details]
File: smolt_data
Comment 6 Steve 2011-12-15 04:47:47 EST
Created attachment 547157 [details]
File: xsession_errors
Comment 7 Steve 2011-12-15 04:47:53 EST
Created attachment 547158 [details]
File: backtrace
Comment 8 Steve 2011-12-15 04:47:58 EST
Created attachment 547159 [details]
File: maps
Comment 9 Owen Taylor 2012-01-12 18:37:35 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.