Bug 767969 - [abrt] evolution-data-server-3.2.2-1.fc16: g_main_context_prepare: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.2-1.fc16: g_main_context_prepare: Process /u...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:78c68f53ca2ec5ab14fc90eb3d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 07:00 EST by Craig Keogh
Modified: 2011-12-16 01:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 01:00:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.28 KB, text/plain)
2011-12-15 07:00 EST, Craig Keogh
no flags Details
File: maps (36.24 KB, text/plain)
2011-12-15 07:00 EST, Craig Keogh
no flags Details
File: backtrace (36.05 KB, text/plain)
2011-12-15 07:00 EST, Craig Keogh
no flags Details

  None (edit)
Description Craig Keogh 2011-12-15 07:00:17 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        I received a meeting invite via email. I activated 'Show time as free' and 'Inherit reminder' then clicked 'Accept'. Then crash occured.
crash_function: g_main_context_prepare
executable:     /usr/libexec/e-calendar-factory
kernel:         3.1.5-1.fc16.x86_64
pid:            1822
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Thu 15 Dec 2011 19:50:43 CST
uid:            1000
username:       oxyde
var_log_messages: Dec 15 19:50:44 tatooine abrt[14109]: Saved core dump of pid 1822 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2011-12-15-19:50:43-1822 (54251520 bytes)

backtrace:      Text file, 36915 bytes
dso_list:       Text file, 8474 bytes
maps:           Text file, 37114 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-dsO5BKPaZU,guid=906f978ba33e0bfef5f451b200000029
:XDG_SESSION_COOKIE=5d88bd96e28923fc40b436000000000c-1323849316.525213-1782447495
:XDG_RUNTIME_DIR=/run/user/oxyde
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-0LuJLG/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1504,unix/unix:/tmp/.ICE-unix/1504
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=oxyde
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-0LuJLG/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dsO5BKPaZU,guid=906f978ba33e0bfef5f451b200000029
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-oxyde-cYcPEn/database
:USER=oxyde
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1496
:SHLVL=1
:GDM_LANG=en_GB.utf8
:PWD=/home/oxyde
:GNOME_KEYRING_CONTROL=/tmp/keyring-0LuJLG
:LANG=en_GB.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=oxyde
:HOME=/home/oxyde
Comment 1 Craig Keogh 2011-12-15 07:00:20 EST
Created attachment 547198 [details]
File: dso_list
Comment 2 Craig Keogh 2011-12-15 07:00:23 EST
Created attachment 547199 [details]
File: maps
Comment 3 Craig Keogh 2011-12-15 07:00:26 EST
Created attachment 547200 [details]
File: backtrace
Comment 4 Milan Crha 2011-12-16 01:00:47 EST
Thanks for a bug report. Event the crashing thread doesn't show anything related on the first look, the other thread involves gconf_client_add_dir(), which might be similar to bug #755791. I guess this is just another variation of the same bug, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.