Bug 76801 - 1.1.2 RPM requires oaf >= 0.6.10
1.1.2 RPM requires oaf >= 0.6.10
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2002-10-26 19:03 EDT by David Hollis
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-04 18:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Hollis 2002-10-26 19:03:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021020

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Have oaf-0.6.9 from RH8 installed
2. Try to rebuild evolution-1.1.2 from RawHide
3. configure dies because 0.6.10 oaf is required

Actual Results:  Configure dies

Expected Results:  evolution builds successfully

Additional info:
Comment 1 Petri T. Koistinen 2002-10-26 19:09:28 EDT
Well, check your mirror again. I have oaf-0.6.10-3 installed. You shouldn't
complain something like this in Raw Hide. It is your own fault that you are
using it. ;-)

There you go:
Comment 2 David Hollis 2002-10-26 19:12:13 EDT
Just pointing out that it should be a BuildRequires.  That's all.
Comment 3 Jeremy Katz 2002-10-31 17:53:52 EST
Fixed in CVS, will be reflected in next package build

Note You need to log in before you can comment on or make changes to this bug.