Bug 76801 - 1.1.2 RPM requires oaf >= 0.6.10
Summary: 1.1.2 RPM requires oaf >= 0.6.10
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-26 23:03 UTC by David Hollis
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-04 23:38:36 UTC


Attachments (Terms of Use)

Description David Hollis 2002-10-26 23:03:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021020

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Have oaf-0.6.9 from RH8 installed
2. Try to rebuild evolution-1.1.2 from RawHide
3. configure dies because 0.6.10 oaf is required
	

Actual Results:  Configure dies

Expected Results:  evolution builds successfully

Additional info:

Comment 1 Petri T. Koistinen 2002-10-26 23:09:28 UTC
Well, check your mirror again. I have oaf-0.6.10-3 installed. You shouldn't
complain something like this in Raw Hide. It is your own fault that you are
using it. ;-)

There you go:
http://www.funet.fi/pub/mirrors/ftp.redhat.com/redhat/linux/rawhide/i386/RedHat/RPMS/oaf-0.6.10-3.i386.rpm
http://www.funet.fi/pub/mirrors/ftp.redhat.com/redhat/linux/rawhide/i386/RedHat/RPMS/oaf-devel-0.6.10-3.i386.rpm


Comment 2 David Hollis 2002-10-26 23:12:13 UTC
Just pointing out that it should be a BuildRequires.  That's all.

Comment 3 Jeremy Katz 2002-10-31 22:53:52 UTC
Fixed in CVS, will be reflected in next package build


Note You need to log in before you can comment on or make changes to this bug.