Bug 768017 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:68cb5390f7630df66e499201543...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 09:33 EST by Dennis
Modified: 2012-01-16 14:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (6.61 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details
File: dso_list (20.50 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details
File: smolt_data (2.66 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details
File: var_log_messages (18.12 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details
File: backtrace (115.67 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details
File: maps (49.99 KB, text/plain)
2011-12-15 09:33 EST, Dennis
no flags Details

  None (edit)
Description Dennis 2011-12-15 09:33:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-2.fc16.i686
pid:            1483
pwd:            /home/dennis
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           do 15 dec 2011 15:11:49 CET
uid:            1000
username:       dennis

backtrace:      Text file, 118450 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 20989 bytes
maps:           Text file, 51186 bytes
smolt_data:     Text file, 2719 bytes
var_log_messages: Text file, 18555 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Eeepc-1000H
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5baad7b45b5851c849cae84a00000014-1323957527.137887-601781855
:GNOME_KEYRING_CONTROL=/tmp/keyring-wFeiq1
:IMSETTINGS_MODULE=none
:USER=dennis
:USERNAME=dennis
:MAIL=/var/spool/mail/dennis
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dennis/.local/bin:/home/dennis/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dennis
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1248
:LANG=nl_NL.utf8
:GDM_LANG=nl_NL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/dennis
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=dennis
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-vKcmGnhBg6,guid=a91cdc96e4cc4624a59c750000000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dennis
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-dennis-Uuk3lD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1256,unix/unix:/tmp/.ICE-unix/1256
:SSH_AUTH_SOCK=/tmp/keyring-wFeiq1/ssh
:GPG_AGENT_INFO=/tmp/keyring-wFeiq1/gpg:0:1
:DESKTOP_AUTOSTART_ID=10d35c0826f3f22679132395752981480700000012560000

xsession_errors:
:(gnome-shell:1483): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1483): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1483): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1483): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:(gnome-shell:1483): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:gnome-session[1256]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[1583]: Got HUP on stdin - exiting
:(gnome-shell:1977): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1977): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1977): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/telepathyClient.js"'
:    JS ERROR: !!!     stack = '"()@/usr/share/gnome-shell/js/ui/telepathyClient.js:1300
:("Verbindingsfout","gtk-dialog-error")@/usr/share/gnome-shell/js/ui/telepathyClient.js:1281
:MultiNotificationSource("Verbindingsfout","gtk-dialog-error")@/usr/share/gnome-shell/js/ui/telepathyClient.js:1271
:()@/usr/share/gnome-shell/js/ui/telepathyClient.js:474
:([object _private_TelepathyGLib_Account],[object _private_GLib_ParamSpec])@/usr/share/gnome-shell/js/ui/telepathyClient.js:461
:(gnome-shell:1977): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:(gnome-shell:1977): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
Comment 1 Dennis 2011-12-15 09:33:30 EST
Created attachment 547272 [details]
File: build_ids
Comment 2 Dennis 2011-12-15 09:33:32 EST
Created attachment 547273 [details]
File: dso_list
Comment 3 Dennis 2011-12-15 09:33:34 EST
Created attachment 547274 [details]
File: smolt_data
Comment 4 Dennis 2011-12-15 09:33:36 EST
Created attachment 547275 [details]
File: var_log_messages
Comment 5 Dennis 2011-12-15 09:33:40 EST
Created attachment 547276 [details]
File: backtrace
Comment 6 Dennis 2011-12-15 09:33:42 EST
Created attachment 547277 [details]
File: maps
Comment 7 Owen Taylor 2012-01-16 14:05:13 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.