Bug 768115 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 14:32 EST by ioanbsu
Modified: 2011-12-15 16:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:32:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.07 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: event_log (2.16 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: backtrace (129.17 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: smolt_data (4.48 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: xsession_errors (8.72 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: maps (81.15 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details
File: dso_list (20.50 KB, text/plain)
2011-12-15 14:32 EST, ioanbsu
no flags Details

  None (edit)
Description ioanbsu 2011-12-15 14:32:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            1881
pwd:            /home/ioanbsu
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Thu 15 Dec 2011 11:05:49 AM PST
uid:            1000
username:       ioanbsu

backtrace:      Text file, 132268 bytes
dso_list:       Text file, 20990 bytes
environ:        Text file, 2124 bytes
event_log:      Text file, 2210 bytes
maps:           Text file, 83099 bytes
smolt_data:     Text file, 4591 bytes
xsession_errors: Text file, 8933 bytes

comment:
:my gnome seems just to stop workin and then reloaded.
:It only happens when something is displaying at the bottom right area(like skype ok calendar messages) my whole screen is shaking.
: I'm using ATI drivers.

var_log_messages:
:Dec 15 11:05:49 ioanbsu kernel: [497955.409332] gnome-shell[1881]: segfault at 42eb89107 ip 0000003041c5ff28 sp 00007fffe762f730 error 4 in libglib-2.0.so.0.3000.1[3041c00000+11e000]
:Dec 15 11:05:49 ioanbsu abrt[13273]: File '/usr/bin/gnome-shell' seems to be deleted
:Dec 15 11:05:52 ioanbsu abrt[13273]: Saved core dump of pid 1881 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-15-11:05:49-1881 (278630400 bytes)
:Dec 15 11:05:52 ioanbsu gnome-session[1661]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 ioanbsu 2011-12-15 14:32:09 EST
Created attachment 547458 [details]
File: environ
Comment 2 ioanbsu 2011-12-15 14:32:10 EST
Created attachment 547459 [details]
File: event_log
Comment 3 ioanbsu 2011-12-15 14:32:11 EST
Created attachment 547460 [details]
File: backtrace
Comment 4 ioanbsu 2011-12-15 14:32:13 EST
Created attachment 547461 [details]
File: smolt_data
Comment 5 ioanbsu 2011-12-15 14:32:14 EST
Created attachment 547462 [details]
File: xsession_errors
Comment 6 ioanbsu 2011-12-15 14:32:15 EST
Created attachment 547463 [details]
File: maps
Comment 7 ioanbsu 2011-12-15 14:32:17 EST
Created attachment 547464 [details]
File: dso_list
Comment 8 Owen Taylor 2011-12-15 16:32:44 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.