Bug 768130 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1...
Status: CLOSED DUPLICATE of bug 702723
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9ad1d0eb2a1e281a20ba8b6ce3a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 15:32 EST by Wolfgang Ohlendorf
Modified: 2011-12-15 15:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 15:37:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.32 KB, text/plain)
2011-12-15 15:32 EST, Wolfgang Ohlendorf
no flags Details

  None (edit)
Description Wolfgang Ohlendorf 2011-12-15 15:32:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-1.fc16.i686 root=/dev/mapper/vg_olw12-lv_root ro rd.md=0 rd.lvm.lv=vg_olw12/lv_root KEYTABLE=de quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_olw12/lv_swap LANG=en_US.UTF-8 rd.dm=0
kernel:         3.1.5-1.fc16.i686
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
time:           Do 15 Dez 2011 21:21:19 CET

smolt_data:     Text file, 2371 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
:Hardware name: System Name
:NETDEV WATCHDOG: em1 (via-rhine): transmit queue 0 timed out
:Modules linked in: nls_utf8 lp tcp_lp fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ftp nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables ppdev snd_via82xx_modem snd_via82xx snd_ac97_codec ac97_bus snd_seq snd_pcm snd_mpu401_uart snd_rawmidi snd_timer snd_seq_device snd via_rhine mii soundcore snd_page_alloc i2c_viapro ns558 parport_pc gameport parport uinput ata_generic pata_acpi sata_via pata_via radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.5-1.fc16.i686 #1
:Call Trace:
: [<c044c0d2>] warn_slowpath_common+0x72/0xa0
: [<c0830606>] ? dev_watchdog+0x1d6/0x1e0
: [<c0830606>] ? dev_watchdog+0x1d6/0x1e0
: [<c044c1a3>] warn_slowpath_fmt+0x33/0x40
: [<c0830606>] dev_watchdog+0x1d6/0x1e0
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c045a366>] run_timer_softirq+0xf6/0x2e0
: [<c0470d5f>] ? sched_clock_cpu+0xcf/0x150
: [<c0830430>] ? qdisc_reset+0x40/0x40
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0452bb1>] __do_softirq+0x91/0x1c0
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c0452f0e>] ? irq_exit+0x7e/0xa0
: [<c041e4e9>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c0473f99>] ? ktime_get+0x69/0x100
: [<c09093f9>] ? apic_timer_interrupt+0x31/0x38
: [<c04278ea>] ? native_safe_halt+0xa/0x10
: [<c040a07c>] ? default_idle+0x6c/0x1b0
: [<c04022d6>] ? cpu_idle+0xa6/0xe0
: [<c08e8a55>] ? rest_init+0x5d/0x68
: [<c0bbd787>] ? start_kernel+0x352/0x358
: [<c0bbd1c6>] ? loglevel+0x2b/0x2b
: [<c0bbd0a9>] ? i386_start_kernel+0xa9/0xaf
Comment 1 Wolfgang Ohlendorf 2011-12-15 15:32:57 EST
Created attachment 547476 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-15 15:37:41 EST

*** This bug has been marked as a duplicate of bug 702723 ***

Note You need to log in before you can comment on or make changes to this bug.