Bug 76817 - queryhelp.cgi content needs updating and some corrections
queryhelp.cgi content needs updating and some corrections
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-27 08:12 EST by Telsa Gwynne
Modified: 2015-10-21 21:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-27 08:12:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-10-27 08:12:12 EST
https://bugzilla.redhat.com/rh-bugzilla-beta3/queryhelp.cgi
has a number of out-of-date comments, or references to 
Mozilla bugzilla which could be to RH bugzilla instead.

It could do with some updating. Will try to attach some
kind of potentially helpful list.
Comment 1 David Lawrence 2002-12-09 16:44:11 EST
This has been mildly updated with our statuses, resolutions, severities,
priorities, etc. Other symlinks will likely stay the way they are since they
point to more useful information that what RH currently maintains.
Comment 2 David Lawrence 2002-12-09 16:44:44 EST
Oh the new link is https://bugzilla.redhat.com/rh-bugzilla-rc2/queryhelp.cgi

Note You need to log in before you can comment on or make changes to this bug.