Bug 768289 - Not work hardware acceleration for intel video when I plug dual monitors before system boot (GNOME work in failback mode)
Not work hardware acceleration for intel video when I plug dual monitors befo...
Status: CLOSED DUPLICATE of bug 699705
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 03:56 EST by Mikhail
Modified: 2011-12-20 15:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-20 15:12:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (65.36 KB, text/plain)
2011-12-16 03:56 EST, Mikhail
no flags Details
lspci (2.30 KB, text/plain)
2011-12-16 03:56 EST, Mikhail
no flags Details
lsusb (729 bytes, text/plain)
2011-12-16 03:56 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2011-12-16 03:56:00 EST
Description of problem:
Not work hardware acceleration for my intel video (GNOME work in failback mode)
Comment 1 Mikhail 2011-12-16 03:56:22 EST
Created attachment 547657 [details]
dmesg
Comment 2 Mikhail 2011-12-16 03:56:39 EST
Created attachment 547658 [details]
lspci
Comment 3 Mikhail 2011-12-16 03:56:57 EST
Created attachment 547659 [details]
lsusb
Comment 4 Mikhail 2011-12-20 02:43:49 EST
Also problem found on netbook ASUS Eee PC 900 when I plug external monitor before system boot.
Comment 5 Mikhail 2011-12-20 02:46:07 EST
lspci output for Eee PC 900:
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 04)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 04)
00:1c.2 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:00.0 Network controller: Intel Corporation WiMAX/WiFi Link 5150
03:00.0 Ethernet controller: Atheros Communications L2 Fast Ethernet (rev a0)
Comment 6 Adam Jackson 2011-12-20 15:12:06 EST

*** This bug has been marked as a duplicate of bug 699705 ***

Note You need to log in before you can comment on or make changes to this bug.