Bug 76832 - NEEDINFO mount fat32 -w
NEEDINFO mount fat32 -w
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-27 15:06 EST by Dan Clowater
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-07 12:04:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Clowater 2002-10-27 15:06:58 EST
Description of Problem:
unable to mount windows fat 32 via fstab rw.  I can mount the volumes rw for
root only, and only when I mount manually. using the string:

mount -w -t vfat /dev/hda1 //mnt/cee

tried using -o gid=500 and a whole wrath of variations - yet I still cannot get
the volumes to load rw for my primary login - so I don't have to login as root.

also tried adding to the fstab - but that fails on bootup - it starts to mount
the volumes then hangs and I have to ctrl+c past it.

Version-Release number of selected component (if applicable)
kernel 2.4.18-17.8.0

How Reproducible:
whenever I try to mount windows volumes rw for all users

Steps to Reproduce:
1. mount in fstab - fails
2. manual mount only makes rw to root - despite options
3. 

Actual Results:

no re for my admin login
Expected Results:

rw for admin login
Additional Information:
	
suggestions PLEASE!!! :)
Comment 1 Elliot Lee 2002-10-29 06:55:35 EST
My wild-and-uninformed guess is a configuration error, since it "WORKSFORME". I can't 
help you track down that type of problem, but if you use one of the support forums 
mentioned on our web site to narrow things down to the actual cause of things, and use 
that info to make up a reproducible test case, I'll be happy to look at the problem then.

Note You need to log in before you can comment on or make changes to this bug.