Bug 768357 - [abrt] gedit-3.2.5-1.fc16: _g_local_file_info_get: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: _g_local_file_info_get: Process /usr/bin/gedit was...
Status: CLOSED DUPLICATE of bug 768581
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a6d19e95bc56315ff582d0d0144...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 07:56 EST by Xobrt
Modified: 2012-03-30 08:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:43:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (3.00 KB, text/plain)
2011-12-16 07:56 EST, Xobrt
no flags Details
File: dso_list (9.05 KB, text/plain)
2011-12-16 07:56 EST, Xobrt
no flags Details
File: maps (37.89 KB, text/plain)
2011-12-16 07:56 EST, Xobrt
no flags Details
File: smolt_data (3.19 KB, text/plain)
2011-12-16 07:56 EST, Xobrt
no flags Details
File: backtrace (85.03 KB, text/plain)
2011-12-16 07:57 EST, Xobrt
no flags Details

  None (edit)
Description Xobrt 2011-12-16 07:56:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gedit
crash_function: _g_local_file_info_get
executable:     /usr/bin/gedit
kernel:         3.1.5-2.fc16.x86_64
pid:            8826
pwd:            /home/Lyao/Documents
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Fri 16 Dec 2011 04:12:50 PM MSK
uid:            1000
username:       Lyao
xsession_errors: 

backtrace:      Text file, 87074 bytes
build_ids:      Text file, 3075 bytes
dso_list:       Text file, 9272 bytes
maps:           Text file, 38795 bytes
smolt_data:     Text file, 3271 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1820
:XDG_SESSION_ID=2
:HOSTNAME=lyahost.lyadomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=54e15dffe0ccddd178c71e450000000f-1324011643.615179-1598783094
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/Lyao/.gtkrc-2.0:/home/Lyao/.gtkrc-2.0-kde4:/home/Lyao/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-9rW5lH
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=Lyao
:SSH_AUTH_SOCK=/tmp/ssh-qxplRuSb1695/agent.1695
:USERNAME=Lyao
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Lyao/.local/bin:/home/Lyao/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/Lyao
:QT_IM_MODULE=xim
:PWD=/home/Lyao
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1690
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:HOME=/home/Lyao
:XDG_SEAT=seat0
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=Lyao
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0yrdbzpFqN,guid=7b3b4c1fe6e33c3e872bddb800000031
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Lyao
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/Lyao/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-Lyao/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1922,unix/unix:/tmp/.ICE-unix/1922
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/Lyao/.gtkrc:/home/Lyao/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=lyahost.lyadomain;1324037556;367057;1934_TIME25961793

var_log_messages:
:Dec 11 23:20:13 lyahost yum[4653]: Updated: 2:gedit-3.2.3-1.fc16.x86_64
:Dec 12 09:06:29 lyahost kernel: [34429.576212] gedit[337] general protection ip:37d98d414f sp:7f6055d57910 error:0 in libgio-2.0.so.0.3000.1[37d9800000+139000]
:Dec 12 09:06:30 lyahost abrt[342]: Saved core dump of pid 311 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-09:06:29-311 (71737344 bytes)
:Dec 12 12:47:17 lyahost kernel: [11828.277257] gedit[5115]: segfault at 4 ip 00000037d2c1131a sp 00007fffe2b5ae60 error 4 in libgobject-2.0.so.0.3000.1[37d2c00000+4c000]
:Dec 12 12:47:18 lyahost abrt[5138]: Saved core dump of pid 5115 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-12:47:17-5115 (112254976 bytes)
:Dec 14 23:15:09 lyahost yum[3737]: Updated: 2:gedit-3.2.5-1.fc16.x86_64
:Dec 15 19:15:24 lyahost yum[7678]: Erased: 2:gedit-3.2.5-1.fc16.x86_64
:Dec 15 22:33:53 lyahost yum[7719]: Installed: 2:gedit-3.2.5-1.fc16.x86_64
:Dec 16 16:12:50 lyahost kernel: [25975.867314] gedit[8827]: segfault at 0 ip 00000037d98d414d sp 00007f08fdab9910 error 4 in libgio-2.0.so.0.3000.1[37d9800000+139000]
:Dec 16 16:12:50 lyahost abrt[8838]: Saved core dump of pid 8826 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-16-16:12:50-8826 (53415936 bytes)
Comment 1 Xobrt 2011-12-16 07:56:52 EST
Created attachment 547781 [details]
File: build_ids
Comment 2 Xobrt 2011-12-16 07:56:54 EST
Created attachment 547782 [details]
File: dso_list
Comment 3 Xobrt 2011-12-16 07:56:56 EST
Created attachment 547783 [details]
File: maps
Comment 4 Xobrt 2011-12-16 07:56:58 EST
Created attachment 547784 [details]
File: smolt_data
Comment 5 Xobrt 2011-12-16 07:57:02 EST
Created attachment 547785 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 08:43:46 EDT
Backtrace analysis found this bug to be similar to bug #768581, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #589093, bug #750089, bug #768581

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768581 ***

Note You need to log in before you can comment on or make changes to this bug.