Bug 76840 - After leaving X the display is incomprensible: yellow colums instead of black background of the shell
Summary: After leaving X the display is incomprensible: yellow colums instead of black...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 82784
TreeView+ depends on / blocked
 
Reported: 2002-10-27 22:59 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-26 09:27:00 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-27 22:59:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Description of problem:
After leaving X the display is incomprensible: yellow colums instead of black
background of the shell. I have a Duron 900 with Asus A7V133-C motherboard and a
RIVA TNT 16 Mb graphics card. (the card was detected as    
to be 4 mb!)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.exit from X-windows
2. I see only strange drawings.. no shell
3.
	

Actual Results:  i can't use my shell.. i can only press CTRL-ALT-DEL to shut down

Expected Results:  i should have a prompt to insert my commands of courser

Additional info:

After leaving X the display is incomprensible: yellow colums instead of black
background of the shell. I have a Duron 900 with Asus A7V133-C motherboard and a
RIVA TNT 16 Mb graphics card. (the card was detected as    
to be 4 mb!)

Comment 1 Mike A. Harris 2002-11-03 08:16:38 UTC
Attach your X config file and X server log file using the link below.
Also, what does the following show:  cat /proc/version

Comment 2 Mike A. Harris 2003-01-26 09:27:00 UTC
Closing bug NOTABUG due to insufficient information supplied in original
report and lack of response after request for more information.

If you are still having this issue, and believe it to be a bug, please feel
free to attach the information requested above to the bug report using
bugzilla's file attachment feature, and reopen the report.


Note You need to log in before you can comment on or make changes to this bug.