Bug 768419 - [RFE] Subscription-manager UI redesign
Summary: [RFE] Subscription-manager UI redesign
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: IDM QE LIST
URL:
Whiteboard:
: 786846 (view as bug list)
Depends On: 772070
Blocks: 738066 790938 818076
TreeView+ depends on / blocked
 
Reported: 2011-12-16 15:50 UTC by Mike Khusid
Modified: 2013-04-02 23:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Cause UI was set up for generic searching, not tied to any workflow. Consequence Users found the gui confusing. Change Reworked the UI to focus on service level. Once a user selects a service level, the rest of the features use that to simlify the workflow. Result A more intuitive gui.
Clone Of:
: 772070 790938 (view as bug list)
Environment:
Last Closed: 2012-06-20 13:05:05 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0804 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2012-06-19 19:51:31 UTC

Description Mike Khusid 2011-12-16 15:50:22 UTC
Red Hat Customer Support has experienced a high level of customer calls regarding usability of the subscription manager. This RFE aims to address usability issues by redesigning the subscription manager GUI and adding new CLI options.

Comment 2 Mike Khusid 2012-02-10 13:11:15 UTC
*** Bug 786846 has been marked as a duplicate of this bug. ***

Comment 5 Bryan Kearney 2012-05-22 20:37:15 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
    UI was set up for generic searching, not tied to any workflow.
Consequence
    Users found the gui confusing.
Change
    Reworked the UI to focus on service level. Once a user selects a service level, the rest of the features use that to simlify the workflow.
Result
    A more intuitive gui.

Comment 7 errata-xmlrpc 2012-06-20 13:05:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html


Note You need to log in before you can comment on or make changes to this bug.