Bug 7686 - gnorpm-0.9-10: "gnorpm: undefined symbol: fdOpen" with rpm-3.04-0.*
Summary: gnorpm-0.9-10: "gnorpm: undefined symbol: fdOpen" with rpm-3.04-0.*
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnorpm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-08 18:18 UTC by Accot, Johnny
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-22 22:00:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Accot, Johnny 1999-12-08 18:18:04 UTC
It seems as if the gnorpm package was not recompiled with the
new rpm libs:  since rpm-3.04-0.1, gnorpm (gnorpm-0.9-10) keeps
on saying that it cannot find the fdOpen symbol when one invokes
the Install menu.  I guess that's a problem with gnorpm, since
it happened consistently with rpm-3.04-0.4, rpm-3.04-0.5 and now
rpm-3.04-0.6... Hope it helps.

Comment 1 Mike A. Harris 2001-10-23 10:11:09 UTC
In doing some package testing with gnorpm, I am unable to reproduce
this with a current distro.  Marking as fixed in current release
of Red Hat Linux 7.2.


Note You need to log in before you can comment on or make changes to this bug.